Results 1 to 10 of 10

Thread: 4.2U DOP_IOS MOD problem

  1. #1

    Us 4.2U DOP_IOS MOD problem

    Hi everyone,I have a problem where i get some kind of error after doing part B in step 2....heres the link for the guide:
    http://www.wiihacks.com/recommended-...y-4-2-wii.html

    Here is part B in step 2:
    b) Run DOP-IOS MOD again, on the IOS Selection Screen, press down on the d-pad and press A. Load IOS15 and choose IOS36 Menu. Make sure to install the patched IOS36 with all these patches selected:
    Install IOS to slot (36)
    Hash Check (trucha) Yes
    ES_Identify Yes
    NAND Permissions Yes

    Then Press A on Install Patched IOS36. Again, everytime it asks, choose 'Load from NUS'
    ----------------------------------------------------------------------
    OK so this is whats on my wii screen

    Install patched IOS36
    Install IOS to slot: 36
    Patch hash check (trucha): yes
    Patch ES_Identify: yes
    Patch nand permissions: yes

    getting ios36 revison 3351
    <download IOS from NUS>
    Initializing network...net_init failed: - 116
    Error reading IOS into memory
    IOS36 installation failed

    Press A to return to loader


    Any ideas, solutions, answers?Thx
    Last edited by Brownmanclown; 01-01-2010 at 11:38 AM. Reason: crucial info missing

  2. #2
    Quote Originally Posted by Brownmanclown View Post
    Hi everyone,I have a problem where i get some kind of error after doing part B in step 2....heres the link for the guide:
    http://www.wiihacks.com/recommended-...y-4-2-wii.html

    Here is part B in step 2:
    b) Run DOP-IOS MOD again, on the IOS Selection Screen, press down on the d-pad and press A. Load IOS15 and choose IOS36 Menu. Make sure to install the patched IOS36 with all these patches selected:
    Install IOS to slot (36)
    Hash Check (trucha) Yes
    ES_Identify Yes
    NAND Permissions Yes

    Then Press A on Install Patched IOS36. Again, everytime it asks, choose 'Load from NUS'
    ----------------------------------------------------------------------
    OK so this is whats on my wii screen

    Install patched IOS36
    Install IOS to slot: 36
    Patch hash check (trucha): yes
    Patch ES_Identify: yes
    Patch nand permissions: yes

    getting ios36 revison 3351
    <download IOS from NUS>
    Initializing network...net_init failed: - 116
    IOS36 installation failed

    Press A to return to loader


    Any ideas, solutions, answers?Thx
    You are getting this error message "Initializing network...net_init failed: - 116"
    so have you got wi-fi on your wii with connect24 switched off?

    You need internet access to complete this step, as thats how NUS gets the IOS's.
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  3. #3
    yea i have wifi , turned my wii connect off and tried it and got the same thing, btw, i forgot to type in the"error reading IOS into memory" part before, sorry about that,
    any idea now?

  4. #4
    There may be a server issue then, by the sounds of it, I would try again later on.
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  5. #5

    Us

    I have internet connection, and yea i turned of the wii connect24 , then i tried it after a little, while, and i got a different error, then before i had time to copy down the error, the screen started getting all flickery with lines.

    Then i tried the whole process over and got the error i listed before... btw i wasnt sure but when i first insert the sd card and launch hackmii , do i install DVDX as well or just install HBC and bootmii as an IOS?
    Thx

  6. #6
    If you want to play DVD's on your Wii install DVDX, and then use Mplayer CE.

    Install Bootmii as Boot2 if you can, if not Bootmii as an IOS is your only option.
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  7. #7
    Junior Member
    Join Date
    Jan 2010
    Location
    Puerto Rico
    Posts
    1
    Im having the same problem, my internet conection seems fine, i tried to make the connection test and all is fine yet when I try to do the same process the error shows up again. I tried doing the whole process again but failed

  8. #8

    Talking

    I was having this issue to, seem to have singled it down to the way I have my wifi set up. I removed encryption, allowed my ssid to broadcast, and removed MAC filter, etc... basically set my wifi to open, this problem went away, set it back to my original config and it came back. So that's worth a try.

    In case you are unable to change your wifi settings, I did get lucky sometimes using the locked down wifi settings. Here I would have to keep retrying, about 1 in 5 attempts worked.

  9. #9
    Just tried modding a LU72 wii updated to 4.2u and ran into the same problem.

    When I do the following I cannot install patched IOS36. It gives a TCP error, I ran over the steps 10 times and samething.

    I tried DOP-IOS Mod v11 (beta) and that is totally different, I think it is more automatic and that just gives a code dump. Is there a way to install the patched IOS36 on a LU72+ Wii?

    It worked fine for the last 10 Wiis that I modded within the last month. This is the first LU72 system that I have done.

    PHP Code:
    ---------------------------------------------
    Step 2 Restoring The Bug Into IOS36
    ---------------------------------------------

    (
    NoteMake sure you setup WiFi)

    1. Start Homebrew Channel
    2. Run DOP
    -IOS MOD
    3. Push down on the D
    -Pad and push A
    4. Load IOS36
    5. Select 
    'Downgrade IOS15'
    6. Use 'Load from NUS' each time asked
    7. Go back to Homebrew Channel

    -------------------------------

    1. Start Homebrew Channel
    2. Run DOP
    -IOS MOD
    3. Push down on the D
    -Pad and push A
    4. Load IOS15
    5. Select 
    'IOS36 Menu'
    6. Install Patched IOS36 with settings below **
    7. Use 'Load from NUS' each time asked
    8. Go back to Homebrew Channel

        Install IOS to slot        
    (36)
        
    Hash Check (trucha)        Yes
        ES_Identify                Yes
        NAND Permissions            Yes

    ------------------------------- 

  10. #10
    Check your wi-fi settings if you are getting a TCP error / can another computer use your router, can you use different channels on your router so your Wii can "see" your router.

    Can't resolve the error? Download the IOS and vserion you need from the IOS section of this link http://www.mediafire.com/wedump
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •