Results 1 to 4 of 4

Thread: Can't Play GC Backed Up Games

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    11
    Thanks
    2
    Thanked 1 Time in 1 Post

    Can't Play GC Backed Up Games

    Newbie here...

    Why is it I can't get my neogamma7 and gbl 0.2 to work?

    -In GBL the screen goes black & white and then goes up & down.

    -In Neogamma I can't get pass the black screen where some text(instructions) are being displayed coz it freezes there.

    By the way I already installed the CMIOS (network and custom) but I can't still play my burned back up gc games. And this one RVL-mios-v8.wad (installed)

    What do you think is the problem?

    I am using memorex dvd-r @ 2x burn speed. It works fine on wii games except on gc.

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,245
    Thanks
    2,223
    Thanked 2,587 Times in 2,018 Posts
    My gamecube launcher does the same thing so i deleted it. I use neogamma, but you need to have a gamecube controller plugged into the first port once the gamecube menu comes up.

  3. 1 User Says Thank You oddgriffin For This Useful Post


  4. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    11
    Thanks
    2
    Thanked 1 Time in 1 Post
    Thanks for your reply. Will try it out... Will the multi gc isos work (burned) on neogamma?

  5. #4
    Junior Member
    Join Date
    Dec 2009
    Posts
    11
    Thanks
    2
    Thanked 1 Time in 1 Post
    I tried it but nothing happened. I can't get pass the black screen. I also tried plugging my gc controller to the 4 different gc controller ports but nothing happened. What button should I press to load the game?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •