Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: backup launcher BLACK SCREEN when booting game

  1. #1

    Exclamation backup launcher BLACK SCREEN when booting game

    OK, so, I was getting error 002 on a game and after I search on the internet I found out that I have to install some IOS's and the gamma player with error 002 fix. After I experimented I ended up having a black screen when game starts to load in wii backup launcher...
    Can somoene please help me?
    I really appreciate it.

    PS: I'm new to these wii things.

  2. #2
    Where did you search online because the info you got is not really correct. Turning the anti 002 fix on is only a band aid and doesnt actually fix the problem. Making sure you are up to date with all your ios' is the real way to solve the problem. If you are loading a game and get a black screen, go to the thread titled "what ios games use to run", find your game and then install that ios.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  3. #3
    Thank you for your info I will inform you tomorrow about by result, thanks again.
    Only 1 question though all "games use the same ios?"

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Quote Originally Posted by Caspare1 View Post
    Thank you for your info I will inform you tomorrow about by result, thanks again.
    Only 1 question though all "games use the same ios?"
    no all games do not use the same IOS... and the link to that thread is in my sig... and try updating your loader...



  5. #5
    So do I have to switch the ios (if yes how?) or can I install more than one and the game will automatically run with required ios?

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    you can load more than one.... and there are about 5-7 different ios that different games use.. look in my sig for the link to "Required IOS for Games" when you softmod with one of the guides that are on this site, then you will have most of them already installed, but when you go to play newer games then you will have to upgrade... what sys ver are you on and when did softmod your wii... and you can change the IOS that a game uses, by using IOS Patcher 1.1 = DL HERE

    drag and drop the ISO from the computer onto the exe and then a cmd box will come up and you can choose what IOS that you want and it will patch it...


  7. #7
    I have ver. 4.0E and I softmodded about 2 weeks ago using homebreware.
    What is the point of installing ios on wii if you do process on pc?

  8. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    i have never used the patcher on the pc... i just install the ios if i need them... but since i upgraded to 4.1u i have not needed any ios

  9. #9
    so after I patch ios than i install it with wad installer?

  10. #10
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    no the ios patcher is for game ISO's and you reburn them after you patch...

    if you have IOS .wads then yes you install them via wadmanager

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •