Results 1 to 2 of 2

Thread: WBSF and USB-Gx

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Thanked 0 Times in 0 Posts

    WBSF and USB-Gx

    Ok tried doing a search on this but couldnt find anything really matching this issue

    I have a problem with WBSF manager and USB loaders
    Here is what happens

    I have about 30 iso' that i copied to a usb hard drive
    using WBSF manager

    They all play fine etc

    Then if i copy a cpl more iso's the original 30 still play fine but the extra two i copied over just give me a black screen

    Here is where is gets strange
    If i format the hard drive in WBSF and copy over all 32 iso's
    every thing works fine.
    But then again if i want to add anymore iso's the ones i add wont play.

    Seems the only way i can add iso's to the drive is to reformat and load all the iso's at once

    Tried this using two different drives one recommended and one not
    Having the same issue with both drives

    Anyone else seen this or know of a fix for it

    Using the latest WBSF manager and USB-gx loader
    Tried a cpl of other usb loaders and have the same issue

    Thanks in advance


  2. #2
    Junior Member
    Join Date
    Apr 2010
    Thanked 0 Times in 0 Posts
    Dunno if you are still having this problem but a few others including myself are as well so here is the latest thread regarding this topic


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts