Results 1 to 2 of 2

Thread: priiloader problem HELPPPPPP

  1. #1
    New Member
    Join Date
    Dec 2009
    Thanked 64 Times in 48 Posts

    priiloader problem HELPPPPPP

    ok here isthe deal

    had HBC 3.2e

    my son updated to 4.2 i know my own fault should have put parental controll's on

    so installed bootmii and priiloader

    everything worked a treat sweet

    then i got a wii fit pluss for xmas

    tried to sinc in the fit board and knocked my wiimotes out of sinc

    now i cant get them back in to sinc therefore i cant get to the wii menu
    as when i boot up the wii it goes to the priiloader menu

    cant navagate unless i keep the SD card in the wii but get a diffrent load on the wii

    it takes me to the page where the cogs are

    can anyone help please...............

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    Thanked 4,104 Times in 2,453 Posts
    Your issue has already been posted and has been discussed at quite some length from the other thread you made over the last couple of days.

    Making multiple posts about the same issue is not acceptable here at Wiihacks as it clutters the forum with duplicate information. If you are not happy with the response you have in the other thread and feel that the answer is incorrect then keep your discussion there and maybe someone could comment.

    Reading Room for a short time.

    This thread now closed.

    Not really doing much Wii stuff these days.

  3. 1 User Says Thank You Tealc For This Useful Post


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts