Results 1 to 6 of 6

Thread: Wii v4.2 cheats don't work with Gecko?

  1. #1

    Wii v4.2 cheats don't work with Gecko?

    I've got the homebrew channel, and wanted to use some cheats on my Wii Play and other games. So, I install three programs I heard were useful for this: Gecko 1.9.3, Gecko 1.0.7, and Ocarina. Next, I installed the CodeManager and Code Downloader. I run the downloader and get the codes I want, and then choose the codes in CodeManager.

    Next, like I would guess, I make the GCT file by pressing 1, followed by exiting. I click on a cheat client, like Gecko. It says "Loading game, codes applied!", and I continue, only to find that the codes are completely invalid and none of them work. For instance, laying a load of mines for Wii Tanks!. I turn on the code and make the GCT, and in the end, I can only lay two, like normal.

    What's wrong pls.

  2. #2

    Same Here

    I have the same issue.

    I am using:

    IOS249 (Rev 7)
    System Menu 3.4U
    WiiPlay disc (not a backup)
    I do not have a bootmii file on my SD card (problem? how do i get it?)

    I have created my GCT files using both Ocarina on PC (Win Vista 64bit) and Wii using:
    Cheat Manager v.0.3 - used to create GCT files from codedownloader
    MegaCodeDownloader & WiiCM - LOCK UP

    I have tried loading cheats using:
    NeoGamma R6 WAD - When messing with settings I can occasionally get it to display codes found, applying, but then the game wont launch. All other times it wont display codes found and game will launch.
    Gecko OS 1.07b - says codes found applying but dosent work
    Gecko OS - says codes found applying but dosent work
    Gecko OS 1.9.3 - says codes found applying but dosent work
    Ocarina 1.0 - says codes found applying but dosent work

    Any ideas?

  3. #3

  4. #4
    Were you able to get it to work? I tried that link(uses older Gecko OS) but it still doesn't seem to work.

    I also tried Gecko OS ocarina) - says codes found applying but doesn't work.

    I'm on 4.2U and just used bannerbomb and hackmii to install HBC. I then installed the Browser and from the browser downloaded the latest Gecko OS, code manager and got the cheats for Wii Play Tanks. Created the GCT file into /codes/RHAE01.gct with unlimited lives and bombs.

    Started Gecko OS with defaults but the cheats aren't working. I tried changing the Hooks entry but didn't seem to have an affect. What IOS is Wii Play dependent on? Do I need to install a custom IOS? Thanks for any responses.

  5. #5
    No, still not working for me... ;-; And I REALLY don't want to install a new IOS.

  6. #6
    Thanks for the update. Any ideas on what might be happening? Has something changed in the stock system 4.2U that affects Gecko/ocarina(I guess this is where the Hooks: entry comes into play)? It looks like the only way for Wii Play Tanks and cheats to work is to install a custom IOS.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts