Results 1 to 3 of 3

Thread: Newb Seeking Advice.

  1. #1
    Junior Member
    Join Date
    Jun 2008
    Posts
    15
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Newb Seeking Advice.

    Greeting to All,


    I bought a Wii 3 weeks ago but I have not modded my Wii yet.
    I am considering modding my Wii now.
    I have questions regarding the modchip and whether or not that I should
    update my Wii to the current firmware (3.3).

    The serial number on the console is: LU3410*****
    According to the serial tracker site:

    There is a 50% chance that your drive chip is a GC2-D2C
    There is a 50% chance that the pins on your drive chip are not cut.

    Since I have bought this recently, should I assume that I have the D2C2
    (previously unmoddable console) and get the D2PRO9 with WiiClip v4C
    presoldered module? Is this a good idea? I need some confirmation on this.
    Or do I have the unmoddable Wii (D2D2?!). Any other modchip that will work
    better?


    Currently, the firmware on my Wii is version 3.1U and my console has never
    been online. I don't know if I should update to 3.3U first then mod my console. I
    am not very interested in Homebrew but I am interested in playing games (both
    original and backup) from NSTC-J region in addition to native games in my region (NSTC-U).
    However, would an update to 3.3U give me MORE difficulties in playing backup
    games from both regions?

    OH...lastly...

    During the past 3 weeks, I have purchased the following games:

    1) Wii Fit (which provided the Wii Channel)
    2) Wii Sport
    3) Super Mario Galaxy
    4) Resident Evil 4

    Would any of these games offered updates to 3.2U (maybe safer than 3.3U?)
    or would the game automatically prompt me for update?


    Thank you
    Last edited by jsailorca; 06-26-2008 at 08:27 PM.

  2. #2
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006
    Location
    GVR
    Posts
    8,841
    Thanks
    758
    Thanked 1,419 Times in 328 Posts
    Quote Originally Posted by jsailorca View Post
    Greeting to All,


    I bought a Wii 3 weeks ago but I have not modded my Wii yet.
    I am considering modding my Wii now.
    I have questions regarding the modchip and whether or not that I should
    update my Wii to the current firmware (3.3).

    The serial number on the console is: LU3410*****
    According to the serial tracker site:

    There is a 50% chance that your drive chip is a GC2-D2C
    There is a 50% chance that the pins on your drive chip are not cut.

    Since I have bought this recently, should I assume that I have the D2C2
    (previously unmoddable console) and get the D2PRO9 with WiiClip v4C
    presoldered module? Is this a good idea? I need some confirmation on this.
    Or do I have the unmoddable Wii (D2D2?!). Any other modchip that will work
    better?


    Currently, the firmware on my Wii is version 3.1U and my console has never
    been online. I don't know if I should update to 3.3U first then mod my console. I
    am not very interested in Homebrew but I am interested in playing games (both
    original and backup) from NSTC-J region in addition to native games in my region (NSTC-U).
    However, would an update to 3.3U give me MORE difficulties in playing backup
    games from both regions?

    OH...lastly...

    During the past 3 weeks, I have purchased the following games:

    1) Wii Fit (which provided the Wii Channel)
    2) Wii Sport
    3) Super Mario Galaxy
    4) Resident Evil 4

    Would any of these games offered updates to 3.2U (maybe safer than 3.3U?)
    or would the game automatically prompt me for update?


    Thank you

    recommended....click here

    Wiihacks Super Mod / Admin

  3. #3
    Junior Member
    Join Date
    Jun 2008
    Posts
    15
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ModderMan View Post
    Thank you ModderMan.

    Could you address the update question on my previous post?
    I am getting conflicting information reading through the various posts
    in the forum regarding updates.

    Specifically, the following:

    Currently, the firmware on my Wii is version 3.1U and my console has never
    been online. I don't know if I should update to 3.3U first then mod my console. I
    am not very interested in Homebrew but I am interested in playing games (both
    original and backup) from NSTC-J region in addition to native games in my region
    (NSTC-U). However, would an update to 3.3U give me MORE difficulties in playing
    backup games from both regions?

    Thank you

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •