Results 1 to 4 of 4

Thread: No Games load off my USB

  1. #1

    No Games load off my USB

    I've been trying everything to get my games to load off my usb drive. I have installed the cIOS222 by Hermes and cIOS249.
    I am using system menu 4.1 and have an older Wii. Like, when it first came out old.
    I have used several loaders: uLoader, GX Loader, Configurable USB Loader and Wiiflow.
    I have backed up several of my wii games on my drive: Wii Sports, Guitar Hero: World Tour, Avatar: The Last Airbender, Mario Kart Wii, and Punch Out.

    Here's the problem: none of them work.
    Not completely anyway. Guitar Hero and Punch out don't work at all. I get a black screen that says something about DSI ERROR then a bunch of numbers that scare me.
    Wii Sports and Avatar seems like its going to work, but just restarts to the Wii Menu.
    Mario Kart comes the closest. It starts up with the safety screen about having the Wii strap on and making sure you have enough room around you while playing.
    But it doesn't get past that screen, none of the buttons work, even though the Wii remote is still on.

    I have tried everything I can find online.
    Oh, and if it helps, uLoader says "Disc does not match" and Configurable USB Loader says "Not a Wii Disc".
    I can't imagine why, though. I backed them up straight from the disk, so it's not like the games are bad.

    Anyway, ANY help at all would be appreciated.
    Oh, and I'll save you some trouble.
    I am a noob. Fail on me. I am lame and need to learn to read something or another that I don't know about.
    Feel free to add anything.

    Thanks in advance!

  2. #2
    Senior Member
    Join Date
    Mar 2009
    What tutroial did you use to hack your Wii?

  3. #3
    Thanks for the quick response.

    At first, I used this tutorial on wiikend hacks. called "How to play Backups on 4.0". I have 4.1 btw, but I thought it was implied that it would work on 4.0 or 4.1.
    Anyway, after that didn't work (no games were loading at all), I tried the "Read Mii" on the USB Loader GX site.
    I thought it was a problem with my cIOS 222 because when I would try running a game from their, it would just black screen me with a bunch of code.
    So I got the latest cIOS 222 and tried installing that, and I got problems I have now. Again, at least ONE game kinda works, Mario Kart. But it stops at the first safety screen.

    Any advice would be helpful. If there is some kind of All Knowing tutorial I could follow, I'd like to try it.

  4. #4
    ok, well never mind now.

    I completely and officially give up. I tried every single thing I could, followed every single guide I could find. Now it's even worse. I get a black screen on every game.
    I got so desperate that I decided to just update my wii to 4.2, then try one of those guides.
    But of course, I couldn't even do that. I get an error that says I can't update.

    Anyway, thanks anyway I guess. Hope everyone else has better luck than me!

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts