Results 1 to 10 of 10

Thread: Black & White

  1. #1

    Black & White

    Why is every game I download is b/w instead of color? Is it because they're PAL games instead of NTSC?

  2. #2
    Member
    ~Former Wiihacks Staff~
    *~ IRC HOP ~*
    thucncao's Avatar
    Join Date
    Jan 2009
    Location
    USA
    Posts
    1,054
    yes its cause you downloaded them in PAL for a NTSC wii. You have to force video correctly inorder for it do display correctly.
    Come to the Irc room to get help or just have fun

    Motivation alone is not enough. If you have an idiot and you motivate him, now you have a motivated idiot.

  3. #3
    Agree. If you are using neogamma, you can go into region settings and change force video from disc (default setting) to wii. That way no matter what disc you pop in the wii, it will run in ntsc.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  4. #4
    Agree. If you are using neogamma, you can go into region settings and change force video from disc (default setting) to wii. That way no matter what disc you pop in the wii, it will run in ntsc.
    I'm loading the games from my HDD. How or where do I change the settings you mentioned?

  5. #5
    What loader are you using?
    If I have helped you in any way, please thank me by pressing the little thanks button.

  6. #6
    Quote Originally Posted by Jasons34 View Post
    What loader are you using?
    USB Loader GX

  7. #7
    Yea you can change that in the options. I cant picture how usb loader gx is set up even though I have it as well but there should be an options screen or settings screen. There should be an section in there on region. Just change it so that it forces your region.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  8. #8
    Quote Originally Posted by Jasons34 View Post
    Yea you can change that in the options. I cant picture how usb loader gx is set up even though I have it as well but there should be an options screen or settings screen. There should be an section in there on region. Just change it so that it forces your region.
    I found it and it works. thanks to both of you.

    HAPPY NEW YEARS!

  9. #9
    thanks for posting this. I was just searching the forums for this exact same problem!

  10. #10
    OMG FAIL IS YOU!!!!!!!

    This question has been asked at least once a week for months now, learn to search.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •