Results 1 to 4 of 4

Thread: Please help

  1. #1

    Please help

    Guys i have a wii ver 4.1e, I have followed the tutor advice from doggegs, im using Lexar 2 gb sd card. I have downloaded the "copy 2 sd 2 stuff used the format tool etc I have done it numerous times but when i put it in wii following the steps it does not show me the load boot.elf window ? all it says is so many blocks free.

    I am loathed to write this as i read the thread about lazy posts etc but i cant find answer to this ?

    Got this wii for my kid at Christmas 2009

  2. #2
    you need to copy the files that are in the folder directly on to the SD card so it looks like this

    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  3. #3
    thanks i take it putting it to sd card root can be done by copying and pasting.

    Ps I greatly appreciate you taking the time to answer my question as I know u often dont get anything in return, your attitude is very unusual in this world !!!

  4. #4
    Yes, copy and pasting is fine.

    Good luck!
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •