Results 1 to 6 of 6

Thread: Wii Crashing and apps not running

  1. #1

    Wii Crashing and apps not running

    Hi i have a 4.2E wii

    I have installed Homebrew
    I have installed: Truncha bug
    I have also installed USBloaderGX

    My wii has a wiikey2 installed.

    At the moment - my wii will not play any games either original, backup on DVD or backup via SD or USB.

    The wii starts up fine, i can go into Mii channel i can start homebrew but as soon as i try and start an app even GXloader or Uloader or try and load a game i get a black screen and the wii has to be reset by removing the power cord?

    Any ideas ?

  2. #2

    Thumbs up Wiikey Issue suggestion - null, nada, no - thanks

    Thanks, for the PM, you know who you are!

    My Wiikey2 is connected via wiiclip - i have tried it with and without the wiikey attached - same situation. I'm sure its not bricked because i can go anywhere and do anything except get an app/game to run, Although homebrew fires up as normal.

    I have no idea how to remedy the problem given that i cannot run anything even wad manager (1.4 or 1.5). If it were a PC i would reinstall the OS :-)

    Thanks, Jason

  3. #3

    More info

    I have removed the wiikey and left the cover off and connected the system up.

    Which an original game, when i go to the disc channel the disk does not spin in the caddy and i get a message "unable to read disk" ??

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    Seeing as you can't run Wad manager 1.4 or 1.5 I would guess it's a bad installation of cIOS. Install cIOS rev 14 and see what happens. rev 15 was an unnoficial release and I haven't used rev 16 so won't recommend it yet.
    Not really doing much Wii stuff these days.

  5. #5
    Hi there,

    Tried to run the 1. wad manager to install cIOS 36 rev 14 when i clicked on "load" the status bar appeared. It looked like the app loaded - then i just got a black screen and the wii locked up.

    Tried to run cIOS 36 rev 14 app from homebrew - locked on pressing A to install on 249 - tried on 252 booted out to bootmii.

    bootmii reports i have os 36v16 installed currently.

    I then did a system memory reformat - reinstalled the homebrew channel and tried again with the same result.

    Thanks, Jason

  6. #6

    Tried new system menu install

    Thanks for your help, here's the latest update :-)

    Ok - downloaded 3.2E and installed via wad manager 1.5 using 250 (249 caused the wii to lock)

    restarted the wii, tried to play an original game DVD, the disk did not spin and got a message "cannot read disk". Checked connections restarted - same thing.

    Tried a different disk- same thing.

    Tried to run uloader this caused the system to go black screen and lock.

    Did a power off, then did a system upgrade to 4.2E with same results as above.

    Getting really confused as A. why does the disk not spin up. B why does the system crash when i try to load anything on 249?

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts