Results 1 to 3 of 3

Thread: usb loader gx problem HELP!!

  1. #1

    usb loader gx problem HELP!!

    so i softmodded my wii with the famous messies 4.2 full menus hack,

    i used to be able to play mario kart from a HDD using usb loader gx just fine,
    i uninstalled the usb loader channel and added the usb loader gx forwarder, and installed the cios 202 222 223 again from the full hack tutorial above and now when i start the mario kart wii game, the wii warning message that appears at the beginning of every page appears and immidiately dissappears and my tv says no signal... wii is still on remote turns off

    what is wrong here?? ive updated the usb loader

  2. #2

    USB Loader GX Won't Start

    I have a couple of games that won't start due to a 002 error. I have a channel for USB Loader but when I start it, all that happens is the USB Loader Gx Loading screen and then back to the Wii Menu. I have IOS 36 Installed. The Game files were not the right size when I acquired them, so I put them on my drive with WBFS manager 3.0. I'm really new to this so go easy on me.......

  3. #3
    yea i think im on ios38 rev 14 i believe but it used to work and until i tried messing with it so i didnt need to have me SD card in all the time it worked fine. ive had the 002 error come up and thats an easy fix of the game load settings


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts