Results 1 to 9 of 9

Thread: Wii Sports Resort - Tried everything I could find on here!!

  1. #1

    Wii Sports Resort - Tried everything I could find on here!!

    I apologize if this isn’t the correct place to ask this question or if it has been addressed elsewhere. I searched the forums and tutorials for a few hours and attempted several different suggestions without success.

    I used the “Full hacking guide for 4.2 system menus!!!” by messie to get my wii up and going.

    I have:
    4.2u system menu
    USB Loader Gx Rev874 (newest update available)
    Homebrew is updated to current as well.

    I have the Wii Sports Resort PAL iso and per prior threads used wiiscrubber to extract out the required wii motion plus video onto my SD card and named it “RTZPO1.dol”. Again per prior threads, I adjust the USB loader settings to use alternate dol and set it up to run “load from SD\HD”, use the error#2 fix setting and force NTSC. When I loaded, I sat through that 3 minute video on the wii motion plus, allowed it to reset my Wii and then changed the USB loader settings back to alternative dol: “default” and left the error#2 setting on. Unlike others (from the only threads I can find on this) I didn’t have an option to turn alternative dol “OFF” only set it to “default”. When I do all this, I still get a black screen and have no idea where to go from here.

    Again, sorry if this question is misplaced and thanks in advance for any help. This forum has been unbelievably helpful

  2. #2
    Anyone> Please!

  3. #3
    Junior Member Kinomi's Avatar
    Join Date
    Dec 2009
    I only have the option to turn it to "default" too but I got mine working.

    My USB Loader GX is 1.0 I'm not sure how much diffference it would make.
    It's the only loader I could get it to work with and I couldn't get the CD working either.

    1.Load it up and select Wii sports resort on the list
    2.You should see a screen where you can rate it and see your play count
    3.Go under settings
    4.Change alternate DOL from "default" to "Select DOL"
    5.Use Player.dol
    6.Keep Error 002 fix set to "Anti"
    7.Save it.
    6.Go back and launch the game up
    9.Watch the video.
    10.Reboot the wii and follow steps 1-3 again
    11.Change the DOL back to "default"
    Load the game and it should tell you to connect your motion plus or if you already have it connected, it should take you straight to the game!

    I used no SD cards, wii scrubber or anything else and didn't download anything.

    Hope it works for you as it did for me!

  4. #4
    Sorry if this sounds stupid to ask, But you do have a wii motion plus adapter aswell right as wii sports resort wont work with out it.

  5. #5
    Junior Member Kinomi's Avatar
    Join Date
    Dec 2009
    It's true you need the motion plus controller, but I didnt buy it until I got this working
    I got it working enough to tell me to "connect the motion plus". Once I was at that stage, I went and bought one and it works great!

  6. #6
    I have the same game and having problems loading from USB. I have an NTSC wii and the Iso I downloaded is NTSC as well.

    I patched the ISO to work with 249 and burned it using ImgBurn to get it working off DVD. I did this because I was having so many problems getting it to work via a loader and I wanted to make sure the image was ok.

    I tried the suggestions in this post. I have tried several different USB loaders including Configurable USB Loader which is configured to start using 222-mload. I patched the ISO to use 222. I tried using Anti 002 fix set to on, Alot dol player.dol and the rest all defaults. Using USB Loader, it plays the instruction video with some loud screeching noises on and off and then once the instructions finished it just reloads the wii menu. Using the same options i patched the ISO to use 249, and set the Loaders to load 249 IOS and then removed and readded the image to my wbfs drive. Again with the same results.

    Under USB Loader GX 1.0, I tried both 222 and 249 for the IOS, set the error 002 fix to anti, alternate dol to select a dol and then was asked "do you want to use the alot dol that is known to be correct". I tried clicking pick from list and that did nothing, so then I tried clicking yes, and that came up with Auto <647>.

    When I launch it using USB Loader GX, after saving the settings, I get a "Movie Menu" which has options for connecting, disconnecting, nunchuck and recalibrating wii motion plus, then a return to game option. When I click on the return to game, the wii menu just comes back up again. I have the motion plus and nunchuck attached.

    Under the ISO the read file just says cleaned with wiiscrubber 1.4 and to burn with imgburn slowly.

    I looked at the list of IOS that games use to run but the only entry was for this game under the 3.4 menu and I'm running 4.2u softmodded. I am afraid to download and install the IOS55-64-v4633 listed there without knowing if this is what I should do.
    Last edited by wrkrbee; 01-07-2010 at 01:22 PM.

  7. #7
    Junior Member Kinomi's Avatar
    Join Date
    Dec 2009
    Yeah while the video is playing I had the noises too, then your wii restarts itself but if you followed everything I don't know what to suggest
    Unfortunately I'm still kinda a noob.
    If I actually helped you, don't forget the thanks button!

    Click here to level up my license!

  8. #8
    1. copy the folder RZTJ01.dol to your SD
    2. Run USB loader GX and chose the wii resort game file, Hit the settings button on the left, Then modified the following:

    Game Language: English
    Error 002 fix: ON
    Alternate DOL: change to select the one that works
    Block IOS Reload: ON


    4. Start the game by clicking the disc icon the screen will go black for about 20 secs.

    5. Game run's, video started. Do whatever you want until vid ends. Hit A, The wii should restart itself

    6. Now go back to USB loader GX and choose the wii resort disc again

    7. Go to settings and turn OFF the alternate dol setting

    8. Run the game and it should work

    this is not my work just followed it myself and it works
    credit to *contemptx*

  9. #9
    Figured out what went wrong. I used IsoPatch to patch it back to ISO 55, installed wad IOS55-64-v4633. From Configurable USB Loader, I set error 02 fix to on and loaded game.

    Works fine from USB now.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts