Results 1 to 3 of 3

Thread: BootMii's gone after NSMB update?

  1. #1

    BootMii's gone after NSMB update?

    Okay,

    First thing I did was to update the HBC to 1.0.6 with the HackMii 0.6 installer. It was a success. Then I applied the NSMB (retail DVD, bought) update, it went fast and said everything was OK. Then I tried Wii Fit Plus and it no longer wanted to update the system. I was happy. My system is still 4.1E.

    But then I turned on and off the Wii, and BootMii is gone!? Only priiloader shows up at the start. I've tried multiple times and, no, only PriiLoader.

  2. #2
    That is why you should never update your firmware through nintendo. It doesnt matter if its a system update or a disc update, it shouldnt be done if you softmodded your console. The reason is because you can and will lose some if not all your softmods. Your going to have to reinstall the stuff thats not working anymore.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  3. #3
    Argh, I was told it was going to be all right by some users here . I really don't know how this happened, I still have 4.1E, seemed like only the IOS'es got updated. Well, a question still; If I reinstall BootMii, can I still use my NAND backup, or do I have to take an other one?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •