Results 1 to 3 of 3

Thread: USB Loader GX, SanDisk 8GB USB and 500GB Passport Elite

  1. #1

    USB Loader GX, SanDisk 8GB USB and 500GB Passport Elite

    Hey all, I'm sincerely sorry if I've posted a repeat question, but I feel this issue is unique.

    Yesterday, I successfully soft modded my Wii. I have the Homebrew channel, some emulators, etc.

    Anyway, I wanted to try the USB Loader GX and ran it. Used it's update tool and got the latest version. I decided to use the "Install Game" feature and successfully ripped New Super Mario Bros. Wii and Resident Evil: Darkside Chronicles to a SanDisk 8GB usb stick. Before it installed the games, it formatted the stick to WBFS format.

    So today, knowing that an 8GB stick isn't enough to hold my Wii collection I went to BestBuy and purchased a 500GB Western Digital MyPassport Elite, per the recommendations on this forum.

    Long story short: I get a black screen and an error dump when trying to install games to the new USB HDD. Thinking that perhaps the USB Loader program had gone bad I took off the HDD and used the same USB stick from yesterday - and it worked like a charm!

    So, I don't know what to do at this point. The USB loader doesn't give me the option to format the new HDD. I tried formatting the HDD from my PC using WBFS Manager 3.0 and it says "An error occured while attempting to format the drive."

    Any ideas?

    Thank you, God bless and HAPPY HOLIDAYS!

  2. #2
    Update: I got this working. After fooling around with Windows I used the Windows Partition Manager and formatted the drive.

    This didn't solve the issue, however. So I actually DELETED the partition completely and then formatted it. I did this by right clicking the active partition and using the delete option. I then ran the wizard to create a new partiton, drive letter, etc.

    WBFS Manager was then able to convert my fresh new format to WBFS!

    I think perhaps the software that comes factory installed on the hard drive may have been to blame.

    When you format the drive you don't actually delete the factory made virtual cd. When you actually DELETE the partition, you get rid of everything, including the virtual cd that is factory installed.

    I hope this can help somebody else!

  3. #3
    Quote Originally Posted by leapingpossum View Post
    I hope this can help somebody else!
    I had the exact same problem. Your post saved me however long it would have taken to get around WD's software. Thanks a bunch!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts