Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: please help

  1. #1

    Question please help

    ok so my wii is hack
    i am on 4.2u and i was playin the new mario game 3 weeks ago
    i had download the game on my usb drive and everything worked fine

    now when i download call of duty and nba2k10 and install it on my usb drive i go to neogamma and try and see if i can load the game but my screen stays black and nothing happens

    anyone can help me out here or tell me what am i doing wrong please

    thanks

  2. #2
    Junior Member DragonFlly25's Avatar
    Join Date
    Dec 2009
    Location
    in old Germany
    Posts
    188
    did you update your cios? which cios is installed? more info would be great löl

  3. #3
    sorry lol i hacked the wii using messie post on here
    http://www.wiihacks.com/recommended-...tem-menus.html

    i have 4 games on my usb drive and cant seem to load them

    my question right now is i remember just putting the usb drive on my wii and starting up neogamma and iwas able to get the option if i want to load from dvd, usb etc now i cant get to that part i press start and stay on the black screen

  4. #4
    did u format the usb with wbfs?

  5. #5
    yes i did
    i dont know what else to do now

  6. #6
    Junior Member DragonFlly25's Avatar
    Join Date
    Dec 2009
    Location
    in old Germany
    Posts
    188
    Quote Originally Posted by wendee26 View Post
    sorry lol i hacked the wii using messie post on here
    LOOOOL you didn't write that up. and you still didn't answer my question. lol
    nvm. try the other usb slot maybe it will help.Peace

  7. #7
    no luck i try both usb and still nothing

  8. #8
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,228
    Have you tried any other loaders like usb loader gx? Was neogamma installed as a channel, a homebrew app, or a forwarder (shortcut to app on sd card). Sounds like 1 of 2 things to me. Either you lost your cios, which i don't believe but anything is possible. Or your neogamma is trying to run from a location that no longer exists.

  9. #9
    neogamma is still installed has a channel

  10. #10
    try it as a homebrew app thats how i have mine and i never have any problems with any game

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •