Results 1 to 5 of 5

Thread: d2pro on a d2b problem

  1. #1

    d2pro on a d2b problem

    I soldered the 5 pin D2B install with a d2pro chip..
    Constant red light and no drive motor working.

    soldered g, h, j, gnd, 3v3.

    What is my problem...

    Hope these pictures help.






    Thanks
    Tank

  2. #2
    Wiihacks Recommended
    Pro Installer/Store
    Senior Member
    Spyman's Avatar
    Join Date
    Jun 2008
    Location
    Greater Toronto Area
    Posts
    1,546
    the soldering isnt that great so that could be a reason, but lets approach the other possibilities. Is the d2pro9 a revision 2 or is it the first one? if its the first one is it updated to 1.1b yet ? If its not 1.1b then that is why its not working.
    Send me a PM if you need any Canadamods.ca support

    $9.95 Flat Rate Shipping to Canada & USA
    Official Support for Canadamods. I am here to help.

    email: sales@canadamods.ca | website: http://www.canadamods.ca | Phone: +1 416 728 0648

    We are the Official Distributors for: P.3Key, Wode JukeBox, WasabiDX, WiiKey, DriveKey, M3i & More - Always Authentic Guarenteed !
    Buy Wode JukeBox v2.0 here: Here

  3. #3
    ah ok.... I dont have a programmer yet....so, i am not sure what version the chips are.
    Its in the post.

    Its funny, i thought the soldering was the best i did yet lol...but i only chipped 3 machines
    1 with a wasabi chip. The other with one of the d2pro chips on a D2C chipset(worked fine) and this one(d2b)...



    Thanks!
    Tank

  4. #4
    Soldering looks ok. What do your leds do on start and afterwards?

  5. #5
    Spyman hit the hammer on the nail with suggesting the version number. I upgraded the chip to v1.1 using a d2prog and it worked!

    Thanks mate!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •