Results 1 to 7 of 7

Thread: Wad Manager -1 error & null files

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    2
    Thanked 1 Time in 1 Post

    Exclamation Wad Manager -1 error & null files

    I have updated my Wii to 4.2 using xzxero's guide. I made a second attempt to go through the process because I thought I had done something wrong. Now I am stuck in limbo as Wad Manager (1.5) will not install my wads (they are listed, but are all listed as 0.0MB).

    What gives? Any suggestions on what I should do to proceed?

    I tried re-formatting, re-copying files, even buying a new SD card, ALL without any luck.

    I read somewhere that this MIGHT due to a missing IOS but I have no idea which ones...

    TIA,

    Duckfeet

    UPDATE: Another possible reason is running out of Wii system memory. How would I free up memory?
    Last edited by Duckfeet; 12-28-2009 at 09:19 PM. Reason: Added info

  2. #2
    Junior Member DragonFlly25's Avatar
    Join Date
    Dec 2009
    Location
    in old Germany
    Posts
    188
    Thanks
    2
    Thanked 94 Times in 72 Posts

    Wad Manager -1 error & null files

    Hi Duckfeet, i tried to find xzxero's guide but couldn't find it.
    may i ask how you updated your wii, was it online or offline update?
    did you install all those needed ios?

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    2
    Thanked 1 Time in 1 Post
    Quote Originally Posted by DragonFlly25 View Post
    Hi Duckfeet, i tried to find xzxero's guide but couldn't find it.
    may i ask how you updated your wii, was it online or offline update?
    did you install all those needed ios?
    The guide comes from another site. Try a google search.

    Yes, I did install all the IOS's and I updated no problem to 4.2. Unfortunately I started having these problems soon after (when I deleted some IOS's). They are not related to updating as most people have been successful.

    I was updating offline.

  4. #4
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,783
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    The error code index has your answer. Click the You Failed to Search link in my signature.

  5. 1 User Says Thank You junkmail For This Useful Post


  6. #5
    Junior Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    2
    Thanked 1 Time in 1 Post
    Thanks for your help. I HAVE been searching, believe me...

    -1:
    Wad Install Error Most likely have a cIOS installed incorrectly, out of date, or missing. If a file was needed, then it was not in the correct folder. If you are using cios38rev14 installer, put ios38-64-3610.wad file in the root of the SD card. Each programm needs its files in specific folders, so pay attention to that. Can also be a bad wad or not enough space on the Wii. Possibly formatted the SD card incorrectly.


    I did the above (in IOS 249???) and no change. I have re-downloaded wads to no avail, I have 12000 blocks free, and re-formatted with an SD card formatter with no luck.

    Each time I think I have a solution I try it out with MUCH hope but end up always being disappointed...

    I'm about to cry!

  7. #6
    Junior Member DragonFlly25's Avatar
    Join Date
    Dec 2009
    Location
    in old Germany
    Posts
    188
    Thanks
    2
    Thanked 94 Times in 72 Posts
    did you make a nand backup before updating to 4.2? if yes, make a backup recover on your wii so that you get the old systemmenu. then download this 4_2_offline.zip
    first install the IOS70-64-v6687.wad then the System Menu-NUS-v480/1/2 (don't know which wii you have, so choose the right one) then install all the rest of wads also the ios4 what xzxeros didnt put with his guide.
    before i forget. you must remove all the wads from your sd before putting the wads from 4.2 offline installation. could be helpfull during the installation. INSTALL THOSE WADS WITH IOS36.

  8. 1 User Says Thank You DragonFlly25 For This Useful Post


  9. #7
    Junior Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    2
    Thanked 1 Time in 1 Post

    Talking Success, Thank God!

    junkmailturds got me to thinking...

    I decided to abandon xzxero's guide and used Messie's instead. I was already on 4.2:

    http://www.wiihacks.com/recommended-...tem-menus.html

    Worked like a charm and I am now able to load WAD's. No more -1 errors!

    USB Loader GX is autobooting and ALL my games are working including NSMB!

    Thanks to junkmailturds and DragonFlly25 for their attempts to help. VERY much appreciated!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •