Results 1 to 7 of 7

Thread: Help Pls in Formatting SanDisk 16GB Flash Drive

  1. #1

    Cool Help Pls in Formatting SanDisk 16GB Flash Drive

    Hi Guys,

    I've been through the forums and googled my heart out, but I can't seem to find out what's going on and why I can't format my 16GB SanDisk Cruzer USB flash drive. I've done the softmod on the wii, following the guides on this site, and suspect I have the drive/wii version (I have a 4.1U) that isn't compatible with traditional burned backups, so I decided to confirm and see if I could load one from a USB device.

    I'm running Windows 7, and have installed the WBFS Manager 3.0. I've deleted the volume in disk management, and when I go to assign a drive letter (making sure not to format), I receive an error (I can't remember the exact error right now...will revise post with this information when I have reperformed the steps to get the error message again). After the error message, it appears as if it hasn't been assigned a drive letter, and when I right click, the option to make it active is greyed. So, I formatted the flash drive as FAT32 and tried to format it in WBFS Manager... still the same error. I plugged it into the wii and tried to format it through usb loader, and usb loader and that didn't work (will revise exactly as to how this didn't work once I reperform the steps). So, now I'm here, still trying to format this flash drive. Any ideas? I am incredibly grateful for any help you guys can provide. Thanks!

    Edited to add:

    After deleting the volume in Windows 7 disk management, I go to "New Simple Volume" wizard (the others are greyed out), assign drive letter "W", tick "do not format this volume", and receive this error: "Virtual Disk Manager: There is no media in the device" with an OK button. The flash drive in disk management then shows no drive letter, and 14.93 unallocated as volume, with no file system indicated either. I go to WBFS manager, refresh drive list, and then "W" disappears. Hoping this information can be helpful!

    Edited Again:

    I also see a drive "G", which shows it is also referencing the flash drive, but device type is DVD/CD-Rom on USB Mass Storage, no media, partition style Master Boot Record.
    Last edited by Hilary4781; 12-28-2009 at 08:02 PM. Reason: Additional Information

  2. #2
    Sorry for the double post... I timed out

  3. #3
    Try formating the drive to ntfs. Then open the wbfs manager and pick the drive letter of the usb drive. Then click format.


  4. #4
    Thanks TokenBad - will give it a shot and post and update!

  5. #5
    Nope, no deals. Same error message.

  6. #6

    Sandisk Cruzer 16gb

    Hey well dont know if u still need help but im using the same usb flash drive to run my wii games and it works fine (well some games freeze but thats a whole other prob)
    First i formatted drive as FAT 32 then run WBFS manager and choose the drive letter and format. After than refresh and load the drive and u should be good to go.

    Recently been having some issues with my flash drive. I did all the above and games work fine in wii but sometimes i get the loading screen after running usb loader on WII which says your usb is too slow blah blah blah and cant connect to usb
    After a few tries it seems to mess up my flash drive where it wont recognize WBFS drive and asks if i want to format drive. And if i try running WBFS manager on pc it also wont recognize WBFS drive.

    Any1 have any ideas?

  7. #7
    Thanks Maxell for your advice, but I'm all set now. My PC and wii just didn't like that particular flash drive. I tried it with a memorex brand I found kicking around and it formatted with no problem at all. Since then, I've purchased the WD portable drive and everything is running smooth. Hope you get help with your issue! Might be worth creating you own post.

    Thanks again!

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts