Results 1 to 4 of 4

Thread: I give up! Can any one help with softmod for 4.0 on a lu64?

  1. #1

    Us I give up! Can any one help with softmod for 4.0 on a lu64?

    To start of with, this is what i have
    SD card : 512mb (dane-elec)
    Wii : Lu64 with 4.0
    External usb Hard Drive ( Inland USB 2.0 HDD Enclosure)
    The Hard Drive is 40gb ( Hitachi Desktar)

    I have been at this now for a few days. I read posts, and follow guides, but still nothing. I get so close and then i always have a error from something. This is starting to bug me cause i have tired so many things, and now at this point i am lost and don't even know where to begin. I have so much information coming in, i don't know what to do. I just need i straight answer. so maybe someone can PLEASE HELP ME! I do consider myself computer savvy, however i am new to this, and i don't want to brick my system. I would like to use my hard drive to store the games on it. if not possible i do have a dvd burner and the programs to do so. The DVDs that i have are DVD-R. I read some post that say you can not use these, but then i read that from some it works. So again at a lost. can i or cant i.

    So i will do my best to let you know what i have tired and what errors i received. the game im trying to load is Deal or No Deal

    New 3.1-4.1 Softmod for ANY Wii by Dogeggs
    here is the web site:
    When i did this, i did all the steps but
    when i use gxloader it threw HBC it gives me this message/error

    Reloading into IOS36
    IOS236 not found, reloading into 36
    Starting up
    Initializing Controllers
    Initialize USB (wake up)
    Reloading into IOS249...0
    Init WBFS ...-1
    You have issuses with a slow disk, or a difficult disc.
    reloading 222...0
    Initialize SD Card
    Load Ehc module
    Initialize Wbfs...0
    Initialize Sd Card
    Initialize usb Device
    After this on my Wii, the blue light starts flashing in a rapid manner every 3 seconds. (not the slow flash, like when its updating)

    When i use NeoGamms R8 Beta 7 IOS249 (rev 15)
    when i load from USB device i get:
    Mounting Usb Tries left: 30 and counts down slow. almost like you think its frozen but then kicks in. take about min and half to complete 30 second. after that i get: The menu.

    So i then decided to burn it, using DVD-R. when i do that it loads in the 1 channel slot, when i try to accsess it, i get the start screen (to press start)
    I press start and i get:
    An Error has Occuered
    Press the eject button, remove the game disc,
    and turn the power off.
    please read the wii operations manual for more information.

    I also put preloader and configured it as said in the guide.

    Then when i restart the Wii, i have to press it a couple times for the wii to start up.

    When i use the NeoGamma (load games from DVD)
    i get launching game, the description of DVD, RLAE20 then error message
    error code 001
    Unauthorized Device has been detected.

    I have tried other guides and wads, and Ios, but this guide has gotten me the closest to achieving the soft-mod. Can someone please help me. Maybe i am missing something or something is not compatible. I have tried checking but no luck. Please feel free to ask me any questions if i left something out.

  2. #2
    I don't use neogamma, or discs, so take this for what it's worth. I've read people experiencing timeouts and other errors using neogamma on revisions 15 and 16 of cIOS38. Rev14 is considered more stable at this point anyway. Install rev14, reboot, and see if it clears things up. It will install and write over any previous installations.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  3. #3
    Thanks Ithian for the help on cIOS 38 r14 got gamma loader to boot Deal no Deal. But as far as USB loader no go i get a black screen and the blue light is flashing from the DVD drive, about every three seconds and the wii freedezes any idea how to get the this resloved! It's like the drive isn't being recognized bty the wii.

  4. #4
    Make sure it's in the correct usb slot. Usb loader will only recognize a hard drive in the outermost port of the console. If it's in the correct slot already the drive may not be compatible. You can check the lists here and here to see if anyone's reported compatibility issues with your drive.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts