Results 1 to 7 of 7

Thread: Wii Hack Trouble -_-

  1. #1

    Wii Hack Trouble -_-

    I will first start out this post on what I have done, mostly wrong things but would hopefully be able to get some help here.

    Yesterday my friend took my virgin Wii that I had just purchased which was (4.0u) & Soft modded it to 4.1. I then in turn took it home. When i got home I noticed that DVDx was not working so i started fucking around with MPlayer CE which would not load my DVD's. So i deleted MPlayer CE v 0.75 and downloaded v 0.76 and tried installing it but it still did not work. So me not knowing nothing really about hacking this wii, went and downloaded another random softmod to try install over my original which in then turn really fucked things up. I then in turn tried to dink around with reinstalling my original softmod hack which fucked things up even more. At this point some of my programs in HBC won't load .. they just go to a black screen & freeze and it doesnt go anywhere past a blackscreen. So i started reading around I figured fuck ... I better make a backup of this NAND so im really not fucked, so i did that just in case. so i thought I could go ahead and follow this guide to revirginze my wii. At this point i have updated to Version 4.2u now following this guide but continue to get a black screen when trying to load NANDclean. Could someone possible put it in retard terms if there is any way to start from scratch i mean literally start from scratch back to my version 4.0u firmware with nothing on my wii. I know this sounds a little complicated but would sure like some help.

    Thank You

  2. #2
    Sounds like you're just missing a cIOS man. Follow the tutorial on revirginizing your Wii here on the site, then follow Messie's 4.2 softmod tutorial. Should have no issues at all afterwards.

  3. #3
    When I go to run NAND Clean it just freezes up on a blackscreen. I can't get that to work

  4. #4
    And are you following the tut's found on here? Like, where exactly are you in the tutorial that you get stuck at?

    Something you might be able to do is just download the latest release of cIOS36 or cIOS38. I forget which it is you need. I'm pretty sure it's cIOS36 which you install under IOS249.

  5. #5
    Anytime I try load anything under IOS249 in WAD Manager it freezes

  6. #6
    I'm not too sure what to do here. I'm unfamiliar without what causes a lot of the problems, but I do have a good grasp on modding a Wii among various other parts of the whole process.

  7. #7
    Ya it blows ... Thank the lord I can take it back only had a few days


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts