Results 1 to 5 of 5

Thread: Error#002

  1. #1


    Hello. I am new to this site and I been browsing around for some time and couldn't figure out how to fix this problem. My wii version is 4.2 u. I moded it and have HBC, Neogamma 7, Usb loadder gx r...c <---- forgot full name, and another Usb loader gx but with out r...c. So far I was able to play 1 game of the usb loader and it was super mario tennis other games keep showing me blue screen with Error # 002 message. I tried going into settings and use the error #2 fix in there, but then when I press save the whole thing crashes and show me black screen Ill try to post link to some other post with almost exactly same thing but he did some other stuff. Maybe I am missing some folder or files? I am sort of new to this so through explanation would be great. Got Wii couple days ago, moded next day and now I am stuck at this problem...

  2. #2
    Your missing a ios. Install ios 38, 53, and 55 using wad manager and try the game again.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  3. #3
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    New Franklin, Ohio. USA
    Did you use our guide to softmod your wii?

  4. #4
    Nope. I didn't use this sites guide to softmod my wii because I had no clue where to look or which sites where good to mod wii so I just used youtube =)... And about ios I just found the post on it... I wasn't sure about it and since Jason34 recommend I guess I should try it... Ill try right now. Thx for reply's hopefully it works. If it will I will be playing games wohooo if not then Ill be back for more answers hahaha... =)

  5. #5
    Thanks jason!!! your advise helped... By the way who ever gets same problem to save you some time follow simple 3 steps.

    1. Install ios 38, 53, and 55 with wad manager in HBC.
    2. Go to settings in game and change video setting to force NTSC
    3. Turn on Error #2 ON and you are set...

    Worked for me... Adding thanks to jason for good advise... =)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts