Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Bricked Wii after trying to update to 4.1

  1. #1

    Bricked Wii after trying to update to 4.1

    my preloader is working and i have a nand back up. how do i unbrick it??

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    Quote Originally Posted by tonyle3k View Post
    my preloader is working and i have a nand back up. how do i unbrick it??
    Perhaps you could provide some more details. Are you one 3.4? What happens when you load the system menu?

    Have a read of this
    Preloader/Priiloader Brick Fix
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    Quote Originally Posted by mauifrog View Post
    Perhaps you could provide some more details. Are you one 3.4? What happens when you load the system menu?

    Have a read of this
    Preloader/Priiloader Brick Fix
    I forgot if i was on 3.2u or 3.4u, but when i try to load the system menu and black screen come up with a message that is unclear.

  4. #4
    how do i find out my version?

  5. #5
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    Quote Originally Posted by tonyle3k View Post
    how do i find out my version?
    Your ios and system menu are displayed on the preloader screen. Just follow that guide I linked to you.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #6
    Quote Originally Posted by mauifrog View Post
    Your ios and system menu are displayed on the preloader screen. Just follow that guide I linked to you.
    i get an error when trying to load wadmanager "Exception(dsi) occured, code dump, i'm on 4.0u
    Last edited by tonyle3k; 12-28-2009 at 03:21 PM.

  7. #7
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    Quote Originally Posted by tonyle3k View Post
    i get an error when trying to load wadmanager "Exception(dsi) occured, code dump, i'm on 4.0u
    There are some suggestions for that is the guide.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #8
    Quote Originally Posted by mauifrog View Post
    There are some suggestions for that is the guide.
    when i try to load the hbc-loader it just goes to a black screen any help?

  9. #9
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    Quote Originally Posted by tonyle3k View Post
    when i try to load the hbc-loader it just goes to a black screen any help?
    What about bootmii? Or Dop Ios Mod.
    We could have a look at you ios with CB2_BB_SignCheck.zip Post the cvs file here if you run it.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #10
    Quote Originally Posted by mauifrog View Post
    What about bootmii? Or Dop Ios Mod.
    We could have a look at you ios with CB2_BB_SignCheck.zip Post the cvs file here if you run it.
    i'm getting the same black screen with Bootmii and error screen with hbc-loader..

    http://www.fileden.com/getfile.php?f.../signCheck.csv

    i can load the HBC now but there's only sign check in there..no wadmanager..
    Last edited by tonyle3k; 12-28-2009 at 03:58 PM.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •