Results 1 to 3 of 3

Thread: Newest Wii Version DriveKey Not Working!

  1. #1

    Ca Newest Wii Version DriveKey Not Working!

    Ok Guys and Girls... I have been reading and trying to make heads and tails of all this info, but I need a straight answer from some PROS...

    I have a new wii console serial number LU40188172-7, when I open it, the disc drive has a silver riban. Now I have tried 2 different DriveKeys and I get the same result.

    Originals play perfectly but backups crash the system. I use Verbatim 16x DVD-R on all my previous wii modded systems and they work great. All the backups are from good sources and have been tested on other systems.

    I have been reading on different forums that this is a counter measure from nintendo's end and there are no solutions for the moment, is this correct?

  2. #2
    New Member pajoas's Avatar
    Join Date
    Nov 2009
    PEI, Canada
    You have a D3-2 drive in your Wii. Until you replace the drive board or drive itself no mod chip is gonna work on it. Unless you by a Wode or something similar that runs off a Usb hard drive,flash card, usb stick.

  3. #3
    I have read that even if the drive is replaced there is a mod in the system by nintendo which prevents the drivekey from working. Are you sure the issue comes from the drive?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts