Results 1 to 7 of 7

Thread: Homebrew Channel issues

  1. #1

    Homebrew Channel issues

    Hi all

    I have installed the Homebrew Channel and it was working when I first installed it. Now applications will not load, they just hang at 0%. Any idea what I need to do to fix this??

  2. #2
    Cmon, nobody knows? Surely someone has had a problem with the Homebrew Channel? If it helps, I have not updated the Wii to firmware 3.3 yet, this started before the update was released. And I have deleted and reinstalled the channel but it still yields the same result.

  3. #3
    Inactive *********
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    jebise101's Avatar
    Join Date
    Jun 2008
    to me it looks like the sd card, format the sdcard and reload all the apps. i hope you are running HBC beta 8

  4. #4
    ok will try that, thanks!

  5. #5
    Hey - I'm getting the same problem. I tried two different SD cards, too, and can't get the Wad installer to work. :-( Anyone else know what may be wrong?

  6. #6
    New Member cybercrud's Avatar
    Join Date
    Jun 2008
    Monticello, IL
    You simply need to yank the GameCube memory card out of your Slot B. This was supposed to be fixed in the latest version of the HBC, but I still get it occasionally if I forget to remove my memory card or AR.

  7. #7
    what cybercrud said


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts