Results 1 to 5 of 5

Thread: Do i need a modchip?

  1. #1

    Do i need a modchip?

    I cannot get neogamma backup loader to play backup discs keep getting 1054 error. I did have a firmware 4.0 wii and upgraed to 4.1. Its a brand new wii serial LU395 MODEL RVL-001(USA).

  2. #2
    You can go here to double check, but with a brand new wii your chances are pretty good at having the d3-2 chip which prevents playing of backup discs. There's no workaround for this and you'd have to load from usb.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  3. #3
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,206
    Wii Drive Chip Database
    look to see if you have the d2-3 chip. if so a modchip won't help unless it is a wode. you need to play from sd/usb device.

  4. #4
    iT SAYS THER IS A 50/50 CHANCE I HAVE AGC2-D3. SO SHOULD I DO THE USB LOADER THEN?

  5. #5
    Anti-caps lock ftw.

    With a repeated 1054 error sounds like the chip. Usb loading is a great alternative anyway. That or like oddgriffin suggested you could try out the WODE, which is reported to help. I'd wait for reviews to come out on it first before investing in it just yet. Looks promising though. So yeah, for now usb it up.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •