Results 1 to 4 of 4

Thread: My Sims Agents Problem

  1. #1
    Junior Member
    Join Date
    Jan 2008
    Location
    Lower Mainland BC
    Posts
    55

    My Sims Agents Problem

    Im getting the Error #002 with this game using backup loader gamma.
    Am I missing something I thought I fixed this already

  2. #2
    Use the search feature and youll find your answer easily. You have been a member long enough and have posted enough to know by now that has been covered several times. Yes you are missing something its called an ios. Thats all I will tell you. Use the search feature and maybe even going to the tutorial section will help you out some.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Latest Neogamma needed, auto fixes 002 error.
    Not really doing much Wii stuff these days.

  4. #4
    Junior Member Smokin House's Avatar
    Join Date
    Dec 2009
    Location
    Smokinhouseville
    Posts
    89
    Quote Originally Posted by Sytex View Post
    Im getting the Error #002 with this game using backup loader gamma.
    Am I missing something I thought I fixed this already
    I use wiiflow Starnight and it has an #002 Error fix option for globally or individually.......... oh and it looks dam good too :-)

    *update* It also has the option to change the IOS with or without the Error #002 option on.
    Last edited by Smokin House; 12-29-2009 at 07:20 AM. Reason: updating answer

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •