Results 1 to 5 of 5

Thread: Should I downgrade to 3.2?

  1. #1

    Should I downgrade to 3.2?

    I have read that it is better to downgrade firmware to 3.2. I have read that HBC will run better and game loaders will run better. (Something about no need to restore trucha bug?) Is this true? Is it better to downgrade to 3.2?

  2. #2
    I downgraded to 3.2 just because I read that more Homebrew works in 3.2 versus 3.3 or higher.

  3. #3
    Quote Originally Posted by LiveGrenade View Post
    I downgraded to 3.2 just because I read that more Homebrew works in 3.2 versus 3.3 or higher.
    Does everything works well for you in 3.2? Did you find it an easy process?

  4. #4
    There's no good reason to downgrade if you're already on a 4.x firmware. There are no applications that work any better on 3.2 that don't already work fine on 4.x fw. If you're on 4.2 then definitely DO NOT downgrade. It's dangerous and a great way to brick.

    3.3/3.4 should down/upgrade to 3.2/4.1 to install Priiloader. 4.x firmware's also allow sdhc cards and can load channels from the sd card menu.

    Follow the softmod guides on this site and you'll be fully able to run HBC, homebrew apps, backups games, and whatever else you choose to.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  5. #5
    also i would not suggest to downgrade ever. not needed any more

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •