Results 1 to 2 of 2

Thread: After Trying to install USB Loader GX, Homebrew doesn't work

  1. #1

    After Trying to install USB Loader GX, Homebrew doesn't work


    Firstly, whilst I thank everybody for their contributions to everything, as it is free, and awesome, can I say that all these guides are absolute rubbish and do not actually reflect what is happening on my screen. The amount of times I've been told to do this or that, and the thing that they want me to do doesn't actually exist is frustrating.

    On to my problem, which I hope you can solve, and speedily (little brother getting impatient and being a little sh*t).

    I first used DogEggs guide and files, and then he says to install USB Loader GX (the only reason i want homebrew for). Now, that's great, but he didn't actually tell me how to do it. As such, I had to search everywhere for it, which lead me to about three different ways of doing it that gave me three different sets of files and stuff, and different things to install. the first was the one from here:

    This one doesn't even tell you how to install it! Some help that I used this one:

    Which worked until I used it, when I tried to copy games and all I got for every game was "Unable to open disc" or something. Now, I think that maybe I didn't put the disc in the right way (as this was my first experience with the wii, having just got it). I thought it didn't work, so I went here:

    Wiikend hacks: USB Loader GX tutorial

    As you can see, those files are completely different. Upon doing that, OVER the other files, the USB Loader just gets a black screen. I figured this was screwed, so I thought I should delete everything, return to virgin and reinstall all. I used this guide:

    Again, which would be nice if it actually worked. VERY confusing, and when I got to AnyTitle IOS36 part, it failed, so I couldn't delete any IOS'. I proceeded to delete the homebrew channel. Priiloader is still there. I don't have the homebrew channel, so I tried to reinstall the softmod again. However, when I went to do the regualr bannerbomb thing with the SD card, it just gets a black screen, not letting me install it any more.

    It seems I can't do homebrew. Priiloader still is there and starts up on boot (it didn't before).


  2. #2
    Nevermind, everyone, I tried to update the nintendo way to 4.2 to delete everything so i could start again, but my internet is slow so I turned my system off, even though it says not to. It seems to have had the effect of removing the homebrew without updating or something.

    Either way, I reinstalled everything following the DogEggs way and finally put the discs in the right way and everything's good.

    ...for now.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts