Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Full brick + (error ret -1035)

  1. #1

    Post Full brick + (error ret -1035)

    Hey guys, I really need help, and you're my last hope..
    I used to have a 3.2u wii but installed Ios 38, 53 and 55, so my firmware went to 3.4U.

    However, many of my games started displaying the error "The system files are corrupted" when loading in the disc channel.

    I tried to use Pimp my Wii and Dop ios, but both always displayed error messages whenever I tried to install any ios.

    I guess updating to 3.4U somehow affected my trucha bug, and I (who am kinda of a noob) couldn't restore it, even with the Trucha Bug restorer, which would always display some error message.

    So, I used waninkoko's firmware updater 4.1U hoping it would fix the corrupted system files... the installation went ok (I guess), but when it displayed the message (rebooting wii).... it bricked.

    It was a full brick, alright.

    I have bootmii instaled, but didn't know I had to make a Nand backup (i'm a dumb noob, alright).

    So, I tried to follow this tutorial:

    However, when it comes to installing the files through wad manager, I get the error message: ret - 1035.

    When I googled it, it said this error message is because I update to version 3.4U, which blocks the trucha bug.

    Someone said I should try and downgrade ios 15 with the trucha bug restore, but it always fails.

    Another source said I should try to downgrade to version 3.2U, which would restore my trucha bug, but is it possible with my wii bricked?

    And how can I do a downgrade?!

    So, as I see it, I have to;

    1- Fix the error ret - 1035 in the wad manager, which I have no idea how to do. I don't know if I should downgrade an especific IOS or downgrade to and older firmware. Anyway, I have no idea how to do neither.
    2 - After fixing the problem, I should follow this tutorial:
    That way, I should unbrick my wii just fine.

    I'm really desperate, my family bought a guitar for guitar hero for christmas and I can't explain why the family wii won't work... you guys are my last hope!

    I'm countin on you!


    P.S: I don't know if it means anything, but even thoug I didn't do a NAND backup, I can still access homebrew channel alright through bootmii... is there any homebrew which could unbrick my wii?

    P.S.2: Sorry, but I'm a humble lame dumb noob who can't really understand technical terms and messed up with my wii...
    Last edited by Fuin; 12-26-2009 at 05:36 PM.

  2. #2
    Sorry for the bump, but I'm really desperate!

  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    I suppose you could try the IOS16 and WADManagerIOS16 technique to install the cIOS to enable you to unbrick. It's not as easy as TBR but worked on my 3.4 Wii 9 months ago. Trouble is I can't recall where this tutorial came from but should be still available deep down in the depths of Wiihacks somewhere. I think it might have been part of the 3.4 downgrade to 3.2 tutorial but can't be sure. Failing that there were a couple of other cIOS installer methods before TBR came about.

    Try running signcheck, there are a couple of cboot2 signcheck apps in my mediafire,click my sig and post the resultant signcheck.csv files so we can see the state of your IOS.
    Not really doing much Wii stuff these days.

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Extract to a formatted sd-card
    Download IOS16-v257.wad and cios36-r11.wad to sd:\wad
    You'll need a gc-controller
    Boot the wii, wadmanager should start
    Use ios36, install ios16-v257
    reboot the wii
    Now use ios16 in wadmanager
    Install cios36-r11

    If all goes well you should be able to install what you need with wadmanager using ios249

    If you have any issues run, when it loads push reset many many times until it exits. Then post the signcheck.cvs file here when complete. If it crashes, run it again an write down what you see, post it here with the other details of your issue.
    Ipsa scientia potestas est.

    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #5
    Mauifrog, I followed your instructions and tried first to install those wads through wad manager, but it again gave error ret -1035.
    So, I downloaded the zipped files in the sign check file you suggested...

    and, pasmem, with those files in the sd card, my wii loaded alright!
    It skipped the bootmii selection (the one with the wii, homebrew channels and sd card windows)
    I could access my system menu, wich was in version 4.1U (I bricked after using waninkoko's firmware uploader to version 4.1U).

    I loaded signcheck and got this:

    SignCheck 0.3b aka loveSexWii build report
    Wii region, Usa
    Wii unique device id, 69642309

    IOS number, "Trucha bug", "Flash access", "Boot2 access", "Usb2.0 IOS tree"

    IOS61 (ver 5405), Disabled, Disabled, Disabled, Disabled
    IOS56 (ver 5146), Disabled, Disabled, Disabled, Disabled
    IOS55 (ver 5149), Disabled, Disabled, Disabled, Disabled
    IOS53 (ver 5149), Disabled, Disabled, Disabled, Disabled
    IOS38 (ver 3867), Disabled, Disabled, Disabled, Disabled
    IOS37 (ver 3612), Disabled, Disabled, Disabled, Disabled
    IOS36 (ver 3090), Disabled, Disabled, Disabled, Disabled
    IOS35 (ver 3088), Disabled, Disabled, Disabled, Disabled
    IOS34 (ver 3087), Disabled, Disabled, Disabled, Disabled
    IOS33 (ver 2832), Disabled, Disabled, Disabled, Disabled
    IOS31 (ver 3088), Disabled, Disabled, Disabled, Disabled
    IOS28 (ver 1292), Disabled, Disabled, Disabled, Disabled
    IOS22 (ver 777), Disabled, Disabled, Disabled, Disabled
    IOS17 (ver 517), Disabled, Disabled, Disabled, Disabled
    IOS14 (ver 262), Disabled, Disabled, Disabled, Disabled
    IOS13 (ver 15), Disabled, Disabled, Disabled, Disabled

    So, seems like I can't use the trucha bug and a lot of other things, nor can I fix it...

    And without the sd card, however, I would only get a black screen and no sound...
    So, any idea? Could it be something in this new sd card?

    Thanks for the great help =]
    You guys are gods among men!!!

  6. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Keep those files on your sd-card and add the files from this guide

    Do step3
    Do step5a
    Don't turn off the wii
    Delete bootmii folder and startup.elf and boot.dol form the root of sd-card
    Add your bootmii folder back to the sd-card
    Use BootMii Configuration Editor
    Set autoboot to system menu, delay 0
    Reboot the wii
    Then shut it down and remove the card
    Boot the wii again. With card removed

    Let me know what happens
    Ipsa scientia potestas est.

    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #7
    So, I dowloaded the files from that guide.

    At first, when I tried to boot my wii, signcheck would load before anything else, and after its check, when it tried to reboot, it would crash.
    So, I deleted signcheck.elf, and the wii menu loaded alright with the sd card in.
    When, inside the trucha bug restore, I tried to do step 3, downgrading ios 15, i got the following error message:
    "Error: ES_AddTitleStart returned -1035. Maybe you need an updated downgrader. Error: could not set the revision to 0. Downgrade failed. Press any button to exit..."

    Again, thanks in advance.

  8. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    try tbr 1.11
    Ipsa scientia potestas est.

    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #9
    I just ran into some problems.
    Even though I didn't change any of the contents from the SD card, whenever I tried to boot my wii again, whatever I did, signcheck just started to run.
    I tried to delete all signchecks files I could see in the card, yet signcheck would run upon turning the wii on, and it would crash after making its check.

    So, I restored bootmii to its old configurations.
    I tried to use TBR 1.11, but it requires IOS 15_64_523 wad, since it downgrades from 523 to 257.
    This wad isn't with the there any link to download it?
    By the way, I just noticed that IOS 15 isn't listed by signcheck as being installed...

  10. #10
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    These go onto the root of your sd-card
    Ipsa scientia potestas est.

    Warning: Piracy is NOT supported. Word your questions carefully.

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts