Results 1 to 4 of 4

Thread: Wii USB Loader Channel Forwarder Problems

  1. #1

    Question Wii USB Loader Channel Forwarder Problems

    Got a 4.1E Wii, fully hacked (Bootmii,Homebrew,USBLoader and all relevant CIOS IOS loaded) but cannot get the USBLoader channels installed to work from system menu.. Working fine running from Homebrew Channel.. All top and latest games available to play (except Red Steel...?)
    Tried various loaders (USBloader GX, Cfg loader, wiiflow) with forwarders and no channels work for me.. All reset system.. Why..??

  2. #2
    you must have the SD inside and have the app in the correct folder for each one

  3. #3

    Cool Still no joy with forwarding channels....

    I do have the SD card in at all times and still have all the apps still in the apps folder.. Is there any other file swapping needed to make these so called channel forwarders work..
    Seen other people with these issues but not found a comprehensive solution as yet... Please help me and others..

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    On what level did you think that 'Game Playing issues for some specific backups (Softmods only) ' would be the correct section for this thread?

    Specific means related to one game alone.

    The issue you have is far too general and wishy washy.
    Not really doing much Wii stuff these days.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •