Results 1 to 3 of 3

Thread: Cant get backup game to boot?

  1. #1

    Cant get backup game to boot?

    I did the soft mod step by step and everything worked successfully! I put a game in and started neo gamma and hit launch from dvd... my system made a low sounding clicking noise and was reading... then it said timeout! Is there something i did wrong or is there a setting im suppose to change? If anyone was gonna ask it was ver 4.0u

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,206
    We were also gonna ask what game? does it do it on all games? what type of disk? Is cios rev14 installed?

  3. #3
    i dunno if it does it on all games, this is the first time ive done this and tried a backup game. The game is ultimate party challenge...memorex dvd-r... and we have cios38r14 installed? thats what came in the files to download

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •