Results 1 to 9 of 9

Thread: Installing Priiloader

  1. #1

    Installing Priiloader

    Im having trouble installing Priiloader. I get pass the (load screen) but when i try to install it, it locks up at the "Please Read this Carefully screen". No button will do anything. Any Ideas? thank you.

  2. #2
    try the 3.1 - 4.1 softmod and do it exactly as it says ( skip backup nand if you want) that should help it worked for me, just make sure you do iso60 patch before preloader or you will brick. it tells you this in the instructions

  3. #3
    I have tryed on two different systems (3.4 and 4.0) and both lock up at the same place.

  4. #4
    Junior Member Kinomi's Avatar
    Join Date
    Dec 2009
    Location
    England
    Posts
    60
    Mine does the same - I have a 4.2E system and I really could use some help

  5. #5
    I also have the same problem, get to the warning screen press the + button nothing happens

    solti

  6. #6
    did you hold down B while pressing the + button?

  7. #7

    Unhappy wish I hadn't

    held down B while pressing the + button, wish I hadn't ended up with priiloader and corrupt files unable to access systemfiles

    must have not followed instructions correctly

    solti
    Last edited by soltisolti; 12-28-2009 at 06:12 AM. Reason: update

  8. #8
    hey, I got both of mine to go. What I did was press the #1 button. I know they say to press + button or hold down B but that didnt work for me. So i started pushing every button and it took. Dont ask me how but it worked...twice

  9. #9
    New Member KaiEnix's Avatar
    Join Date
    Nov 2009
    Location
    England
    Posts
    77
    4.1 and below install patched ios60.wad then reinstall

    4.2 install patched ios70.wad then reinstall

    if you cannot access system menu install the patched ios for your system menu either 60 or 70 as above, THEN install your system menu.wad and then reinstall preloader.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •