Results 1 to 5 of 5

Thread: should I update 3.2u to 4.1u?

  1. #1

    should I update 3.2u to 4.1u?

    Hi, I just bought a Wii, it is already softmodded when I bought it. It has Neogamma and usbloader. Can it play all games or should I update it to 4.1?

    Thanks
    Last edited by ultrajet; 12-26-2009 at 03:28 PM. Reason: clarify

  2. #2
    Member Dami's Avatar
    Join Date
    Nov 2009
    Location
    my house? XD
    Posts
    489
    it does not really hurt to update to 4.1 cuz u gain SDHC card support and SD card menu. but other than that u should play all games on 3.2.

  3. #3
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    My Wii is at 3.2 and all games that work on 4.1 will work on 3.2, so you gain nothing there. The only thing you gain is SDHC support in 4.1, 3.2 just reads 2GB SD cards.

  4. #4
    Thanks. In that case I'll be able to play new mario bros without updating.

  5. #5
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    My USB Loader plays all games except Splinter Cell, a handful of older games will not boot from USB Loader but will boot from disc. Sometimes with newer games you have to do a little extra to get them to work, search the tutorial section HERE, for help with newer games.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •