Results 1 to 3 of 3

Thread: Bricked Wii - No System Menu

  1. #1

    Bricked Wii - No System Menu


    I recently bricked my Wii while trying to perform a softmod. Unfortunately for me at the point of trying to upgrade the system menu wad I was receiving an error -1036 and I came across another forum (before this one) where it was suggested to uninstall and reinstall the wad. Of course I did this and was still unable to install the wad due to the same error. From reading the instructions I used I'm not sure how I would've done it but I believe what I may have uninstalled was IOS60 so I have a feeling I'm slightly out of luck.

    I do have bootmii installed and if I follow the steps in the #1 post I get Wad Manager to appear. Prior to the brick my Wii was at version 3.2U so I attempted to use those files. The Wad Manager seemed to work and using IOS36 I was able to update the 2 specified files (IOS/System Menu) however after rebooting without the SD card in the black screen remained. I am able to power on using the Wii remote so I don't believe bluetooth is the problem. Since I was in the process of upgrading to 4.1U I thought maybe that was the version I needed to use so I tried running Wad Manager again and this time I used the 4.1U files. Same thing. It appeared to update fine in Wad Manager but after rebooting the Wii without SD card it only brought up the black screen.

    I've read through and tried stuff from a lot of the other posts but it seems no matter what I do the Wii System Menu will not come up. I used the wads from the cIOSCORP uninstaller and Wad Manager to try and get all my IOS files to the correct version but that also did not work.

    Lastly, I ran the CheckSign last night and noticed that under the region setting at the top of the file there is jsut a bunch of question marks so maybe that is the problem.

    I am able to use BootMii and get into the homebrew channel so worst case scenario I can still use the Wii to play emulators and backups.

    I think I've provided all the details I have but if more are required let me know and I will hopefully be able to provide them to you. Any advice good or bad would be appreciated.

    Last edited by Tealc; 12-26-2009 at 11:59 AM.

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    Yep somehow you've messed up the region information on the Wii. It's like a semi-brick but a little more serious.

    You should be able to use AnyRegionChanger to fix the region settings and also install a nice fresh 3.2 installation before you proceed.

    -1036 error is the error code that tells us that IOS60 was not installed prior to running 4.1 firmware updater by the way.
    Not really doing much Wii stuff these days.

  3. #3
    Thanks for the help.

    In case anyone else with a similar problem comes across this:

    While the AnyRegion Changer did not work because my Wiimote was not synced I was abled to find more information from one of your other post responses to use system setting replace and after doing this my system menu came up as normal.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts