Results 1 to 6 of 6

Thread: Wii Settings after mod

  1. #1

    Question Wii Settings after mod

    Hi i recently softmodded my 4.2 works great playing backups, only problem is priiloader shows up on boot up some .. can't get that fixed i have searched high and low but my biggest issue is i can't go into the Wii settings. This keeps me from turning it to high definition any suggestions ???

  2. #2
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Quote Originally Posted by roguestatus79 View Post
    Hi i recently softmodded my 4.2 works great playing backups, only problem is priiloader shows up on boot up some .. can't get that fixed i have searched high and low but my biggest issue is i can't go into the Wii settings. This keeps me from turning it to high definition any suggestions ???
    Uninstall priiloader, reinstall your system menu, that should get your settings back.
    Reinstall priiloader with this guide.

    http://www.wiihacks.com/submit-artic...4-2u-4-2e.html

  3. #3
    do a search on here mate one of the members made a new boot file that fixes the problem just uninstall priiloder first the add the new boot file he made then reinstall it
    here is the link to the thread with the new boot file

    http://www.wiihacks.com/general-home...ed-my-wii.html

    rememer to thank mxon3x for the help

  4. #4
    thanks for your help but now i get a black screen when i power it on ???

  5. #5
    can u still get into homebrew ect ? if so just install a system wad for ur region and firware ur wii is on

  6. #6
    New Member KaiEnix's Avatar
    Join Date
    Nov 2009
    Location
    England
    Posts
    77
    The guy who told you to uninstall priiloader has helped brick your wii yay, if you cant access the system then the last thing you do is get rid of something you can boot into.

    I dont know how to get back from this sorry... but to prevent future happenings:

    on 4.2 yoiu should have installed patched ios70.wad first then installed you ststem menu wad.

    You would then notice you have your system back but no priiloader, you then reinstall priiloader and it will work like a dream...

    NOTE IF SAME PROBLEM ON 4.1 OR BELOW US PATCHED IOS60 NOT IOS70.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •