Results 1 to 2 of 2

Thread: error 002

  1. #1

    error 002

    Ok I hope someone can help me out with this problem. I recently purchased Wii Sports Resort for my mom, but when we tried the game it did not seem to work. I first loaded the game from the normal disk channel, the presentation thingy came up so I clicked on the play option. After several minutes I turned it off and tried it with my backup loader and a blue screen came up with the 002 error. I had installed this backup loader to play the conduit which worked at the time, and this problem didn't come up again until now. I was browsing over the internet and saw that a solution might be to use the NeoGamma Loader. I downloaded the thing and loaded the game once again, but another thing came up; it said that my cIOS version was 7 and had to update to 14. I downloaded the cIOS thing from the same website I downloaded the loader but I havent put it in the SD card since I have no idea how to update it. Can anyone tell me how to update cIOS? I have to admit that I have ABSOLUTELY NO IDEA how to do this and would greatly appreciate someone's help. Or maybe there is another solution to the problem? Maybe someone has another idea on how to make the game to work.

  2. #2
    I got a call from my neighbor today stating his new avatar game he bought gave him this error running a legit copy of game an 002 error.
    After checking priiloader options there was enabled for it to only use ios249.
    After disableing that the legit game ran fine.
    I hope this can help anyone in some way.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts