Results 1 to 4 of 4

Thread: Problems burning with ImgBurn

  1. #1

    Problems burning with ImgBurn

    I finally got my wiikey installed today. To test it out, I burned the latest firmware update (1.9s USA release). I burned it using ImgBurn at 1x on a memorex (looks like rebadged ritek media according to ImgBurn) dvd-r using DAO write method. After booting up the wii, I put in the disc, and it shows to gamecube icon... success! I performed the update, and rebooted. Checked an original disc, and it loads and plays. Tried a burned backup game, and it won't load. Tried my firmware disc again, and it still loads, so the wiikey is functioning. At this point, I thought it might be the burn, so I burned the game again using:

    1) memorex dvd-r at 1x using dao with brickblocker.
    2) memorex dvd-r at 1x using incremental with brickblocker. Thought it might be a bad iso because of brickblocker so tried
    3) memorex dvd-r at 1x using dao withOUT brickblocker.
    4) memorex dvd-r at 1x using incremental withOUT brickblocker. Then thought it might be the actual original ISO. So I tried a completely different backup game with
    5) memorex dvd-r at 1x using dao withOUT brickblocker.

    None of these have worked so far. I'm thinking it can't be the burner or the media, since my firmware update disc worked fine, and still reads everytime I put it in. The only other clue I have that something may be wrong, is that when imgburn finishes the burn, it's giving me an error saying that it couldn't synchronise the buffer after it finishes the burn during the leadout. It has given me this error almost every burn, but then it finishes the disc and reports that the burn was a success.

    Is there something that I'm missing here? It seems like I've tried everything, and covered all the possibilities, but I'm just getting frustrated because nothing is working, it takes a looong time to burn these at 1x, and I'm wasting media. Anyone have any ideas for me?

    please let me know. Thanks!

  2. #2
    Inactive *********
    *UNDERSTAFFED*ONLY MK Contestants & ***** Supporters can PM MODS
    jebise101's Avatar
    Join Date
    Jun 2008
    yeah i think it imgburn, if you have the iso file try using nero i have burned like 10 games with nero on 6x using HP dvd-R and have yet to burn a coster

  3. #3

    you can do it.

    I tried using imageburn too ...... made a few coasters (burnt unusable disks). tried NERO ROM ........ select new compilation and then (for me bottom pick) ************ UDF/ISO ******
    It didnt work when i used just regular DVD rom ISO, but works fine when selected UDF/ISO.

  4. #4
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006
    try a recommended brand of DVD-R's

    Wiihacks Super Mod / Admin


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts