Results 1 to 4 of 4

Thread: Problem with Neogamma - Please Help!

  1. #1

    Problem with Neogamma - Please Help!

    I've had my wii flashed from a friend and most games worked fine but some didn't. He came to fix it now none of them work!

    I load it up and whenever I run the game from DVD it boots me back to the wii system menu every time!

    I've tried changing some of the settings : Video etc but keeps doing the same

    Games I'm trying to load - Monopoly, COD, NewMarioBros and some others but none work!

    Original games still work through the original channel loader.

    Its Neogamma r8 b7 if that helps

    I really don't have a clue with this so anyone fixed a similar problem before you could really help!

  2. #2
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    which region is your wii nad which firmware are you runnin now?
    the games you are trying are pal or ntsc?

    THANK ME IF I HELPED

  3. #3
    i know the games are PAL but not sure where to find the other info. Does it make a lot of difference?

  4. #4
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    yes go to wii system options and up in the right corner it will say a number and it will be the firmware and the region will be the letter on the side

    THANK ME IF I HELPED

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •