Results 1 to 5 of 5

Thread: problems getting bootmii 2 work

  1. #1

    problems getting bootmii 2 work

    i have already done my wii now doin a friends. i've tried both 2 install bootmii as iso and tried 2 get in threw hbc and as boot2 but still no joy when i reboot. im running 4.2e can any 1 help?

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    Quote Originally Posted by maddogmatti View Post
    i have already done my wii now doin a friends. i've tried both 2 install bootmii as iso and tried 2 get in threw hbc and as boot2 but still no joy when i reboot. im running 4.2e can any 1 help?
    Did you install it, or are you trying to install it?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    it said it had been installed and i had preped sd card and is formatted(fat32) i have done soft mods b4 and it just seemed strange as bootmii doesn't come on when i shut down and reboot after installing boot2 or if i try install it as an iso and try 2 reboot threw hbc it does't go on 2 bootmii either. both versions even say they are installed. weired. any more help people?

    treid using search but can't find any1 else with this problem?

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    Try with bootmii folder-E.rar and format with this.

    If it fails, it must not have installed right. Install it again. Or try another sd-card.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #5
    thanks for ure help got it sorted got some new files i didn't have off the 4.2 tutorial that weren't there the 1st time i did a 4.2 soft mod :-)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •