Results 1 to 4 of 4

Thread: ios probs. have tried suggestions. no joy yet

  1. #1

    ios probs. have tried suggestions. no joy yet

    when i load the sd card it asks me to load boot.elf which i do. next it tells me to press 1, ok the next screen says
    hackmii installer v0.6
    this installer can NOT continue
    there is no vulnerable ios installed on this wii
    if this is already the latest version well.... suck it.

    I don't know what to do! help

  2. #2

    What Wii version are you on?
    If you found my post useful, or I helped you in any way, please press

  3. #3
    hi crazy i've got 3.4e the prob is i had it all working then homebrew went upside down so i tried to reinstall it and now i'm in all sorts.

  4. #4
    Join Date
    Sep 2009
    Ok why did you start a new thread when you already have one going already here: DO NOT make multiple threads for the same question, this is your one and ONLY warning.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts