Results 1 to 3 of 3

Thread: help playing games through USB

  1. #1

    help playing games through USB

    I'm really new to all this Wii thing, got my computer couple of days ago. I got a guy I know to softmod my Wii and then when I got it it had both NeoGamma and USB Loader gx.

    I think I have fromatted my hard drive right (FAT32) and then with the WBFS manager.

    But still both of those apps don't detect the hard drive!

    I tried to setup this on my own again, installed cIos rev 13. Then I got the message from NeoGamma that the version of it I used was made for rev14! but it still let me run it.

    Then all of a sudden one game appeared (1 of 3 btw) and I tried it, but then the error #001 unauthorized device had been detected.

    so I updated the rev to 14 again, and now nothing happens!

    do you got any idea what could be wrong?

    and btw I'm using my old Maxtor One Touch 160 gb If that's something that should be wrong (even If the computer detected it when I got rev 13)
    Last edited by binnist; 12-23-2009 at 03:03 AM.

  2. #2
    well, never mind, I just think that the hard disk isn't compatable with wii. I tried Super mario galaxy on my memory stick (only 4 gb) and it works!

  3. #3
    Junior Member yooya95's Avatar
    Join Date
    Aug 2009
    if you have any problems, take a look at my guide here
    Wii Friend Code: 4470 0658 7847 4503

    Please Remember To click the button if I have helped you!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts