Results 1 to 5 of 5

Thread: Uhh....Semi-Banner Brick?

  1. #1

    Uhh....Semi-Banner Brick?

    Not sure if I'm doing this in the right place, but I was installing WADs, and as usual, they worked like a charm. Eventually, I sucked up the courage to put the back-up launcher in the menu(I was going through this paranoia phase), and it worked fine. Eventually, my friend e-mailed me asking me to videotape my channels and put 'em n youtube, like him. So, I went through each channel until here's where things got strange. After USB-Loader GX was shown, The Backup Launcher Channel was supposed to show, but this BEEEP played and it said, "The system Files are corrupted". I panicked. Luckily, I had bootmii as boot2, so i went to to boot2 and loaded HBC from there to uninstall the WAD. But, I got an exception error!(oDSI).I restarted the wii and this time loaded my system menu from bootmii, as it then worked fine, so i uninstalled the WAD. The Wii Shop Channel originally was acting trippy, but I guess it's maintenance. But, my question is, will my wii be fine are that encounter?
    INFO:I have a NAND back-up, in my computer, and on 3 different flash drives, I just don't know how to dump.
    Last edited by BourneAgain; 12-23-2009 at 01:13 AM.

  2. #2
    I had the same problem. Ive been searching this forum for an answer but with no luck. I have 4.2u softmodded with preloader. The problem seems to happen when scrolling in the menu. Once you scroll past usb loadergx you get a black screen that says "The system files are corrupted" Ive recently installed wiiflow as a channel... I thought that might be problem so i unistlaled it through wad manager. But the problem is still there. I doesnt seem to effect anything other than when you scroll past usb loadergx channel. maybe theres a fix for it?
    Like i said everything works fine

  3. #3
    Yup, your wii's fine. You should get past that paranoia phase as soon as possible, it's no fun to hack your wii when all you're thinking about is brickage.
    @Dooley: Your problem's probably the channel next to USBLoader GX. Freezing after scrolling because of the previous channel would be very strange imo.
    Last edited by Starkiller95; 03-15-2010 at 10:35 AM.

  4. #4
    Retired Wiihacks Staff
    Baboo77's Avatar
    Join Date
    Nov 2009
    I noticed that this happens every now and then when I scroll through the channels using the + and - buttons. I just reboot when it does and everything works fine. I think it's cause my channels are heavily animated with music and all and just bug when switching from one to the other. Exiting to wii menu and selecting the channels has never caused this so I just stopped scrolling with the +and - buttons
    If you found this helpful please click the Thanks button.

    System Menu 4.2U | Wiiflow 1.1 r28mod
    Bootmii/Boot2 | Priiloader 0.4
    cIOSx rev19, base ios57 | Hermes v5 (202 ios60/222 ios38/223 ios37/224 ios57)

  5. #5
    A guy goes to his doctor and says, "Hey doc, it hurts when I do this." The doctor responds, "So don't do that."

    *ba da pa chish*

    also fyi: To restore a nand with boot2, put the bootmii files on your sd card along with your nand backup, put the sd in the wii and restart. Bootmii will popup. Use the power and eject buttons to navigate to the gears on the far right, and select the picture of the arrow going from the sd to the mother board. That's how you restore a nand.
    Last edited by junkmail; 03-15-2010 at 10:49 AM. Reason: added something other than a joke.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts