Results 1 to 3 of 3

Thread: IMG Burn error

  1. #1
    Junior Member just13's Avatar
    Join Date
    Sep 2009
    Location
    Monteral
    Posts
    19

    IMG Burn error

    i just downloaded imgburn, i tried to make a backup of super mario galaxy (create image file from disc), and it gave me this message
    http://s418.photobucket.com/albums/p...e.jpg&newest=1
    what did i do wrong? did i select the wrong speed? do i require a driver?
    or is there some other detail that i overlooked?
    thank you in advance for your help
    Last edited by just13; 12-22-2009 at 03:39 PM.
    I love deadlines. I like the whooshing sound they make as they fly by.
    Douglas Adams

  2. #2
    Junior Member just13's Avatar
    Join Date
    Sep 2009
    Location
    Monteral
    Posts
    19
    oh... btw the disc i tried to backup was a little scratched, but it read fine on the wii... i tried it at 8x
    I love deadlines. I like the whooshing sound they make as they fly by.
    Douglas Adams

  3. #3
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    If it gives you problems try burning it at 2x. It works great for me.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •