Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Please help

  1. #1

    Please help

    When I trun on my wii the tv channel reacts but is still stays black.
    I can't use my wii-mote or anything, it doesn't even respond to the GC-Controller option.

    is there something so i can start my wii in a different way.
    with a bootable SD-Card or something.

    Anybody some suggestions

    **Thread moved to Bricked Issues**
    Last edited by Tealc; 12-23-2009 at 04:30 AM. Reason: Moved thread

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,210
    More info please. Did you install something onto recently, do an update from nintendo, or did this just happen for no particular reason?

  3. #3
    Banned
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,759
    Quote Originally Posted by erwinneke View Post
    When I trun on my wii the tv channel reacts but is still stays black.
    I can't use my wii-mote or anything, it doesn't even respond to the GC-Controller option.

    is there something so i can start my wii in a different way.
    with a bootable SD-Card or something.

    Anybody some suggestions
    Welcome to WiiHacks!

    Hope this helps!

    http://www.wiihacks.com/recommended-...ricks-mad.html

  4. #4
    I installed Bootmii2, homebrew and usbloader but yesterday it worked fine but this morning I'm only see the black screen.

  5. #5
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,210
    First of all make sure all the connections in the back are secure and that everything is as it should be and not hanging halfway out. If you followed our guide and were able to install bootmi as boot2 like you said, then i'm sure you did a nand backup also like the guide suggested. If the files in the bootmi folder are present the wii should start up to the bootmi screen, where you can do a nand restore.

  6. #6
    yes I installed bootmii as boot2, I did make a backup of the NAND and all the cables are ok but the screen stays black.
    I hope someone has an idee to help me.

  7. #7
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,210
    If everything is connected ok and the bootmi folder is on the sd card. press the power button on the wii and the green light comes on. There is a problem with the television, make sure the channel is set to the out put and try another television if you have no luck.

  8. #8
    I've connected the wii to another TV but it does the same thing I think I should send it to nintendo and see what they do.
    I search trough the internet but i can find any solution.
    if someone got another idea i'm pleased to hear.

  9. #9
    Try this - it worked for me.

    http://www.wiihacks.com/bricked-wii-...tml#post233975

    I didn't need the GC controller as it worked with the wiimote and the power/reset/eject buttons on the wii.

    Also, do you have cIOSCORP installed?
    Last edited by Buzzard73; 12-22-2009 at 09:16 AM.

  10. #10
    cIOS38 r14

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •