Results 1 to 6 of 6

Thread: Homebrew Installed but missing buttons?

  1. #1

    Post Homebrew Installed but missing buttons?

    Alright I followed (tried to) the softmod guide provided to play my backups. I'm using system menu 4.1u btw. I ended up getting the Homebrew channel installed but I don't see other buttons besides: back, about, exit and shutdown. I'm not seeing the items that I'm supposed to be seeing, maybe I missed a step?

    My goal is to play super mario bros wii, and all my other games, from which I understand I need a preloader - especially for the new ones?

    I'm so lost... I think i've looked at to many tutorials and got confused. Thanks in advance.

  2. #2
    need apps folder placed on the root of sd card with app files in there. and then the apps should show up there
    use this guide to softmod http://www.wiihacks.com/recommended-...d-any-wii.html

    and this play super mario game http://www.wiihacks.com/wii-games/28...ario-bros.html
    Last edited by DrChronic; 12-21-2009 at 08:24 PM.

  3. #3
    which preloader do you suggest I use?

    And how does it work, ie. how do you use it? Do load games from disc, usb, or network? I prefer network...
    Last edited by silencer32; 12-21-2009 at 08:29 PM. Reason: Question

  4. #4
    Quote Originally Posted by silencer32 View Post
    which preloader do you suggest I use?

    And how does it work, ie. how do you use it? Do load games from disc, usb, or network? I prefer network...
    newest version of priiloader

  5. #5
    Do I need to GET A CIOS?? There seems to be a lot of extra steps..

  6. #6
    Quote Originally Posted by silencer32 View Post
    Do I need to GET A CIOS?? There seems to be a lot of extra steps..
    yes you do

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •