Hi there,

This morning I decided to have a go on the wii, turned on the wii as normal, clicked on my usb loader channel (rev 844 wad install) as normal.....but i get a load of weird colours over the screen and the waiting for your usb device, at 12 seconds.....eventually it restarts the wii, tried that several times, thought i was going mad, uninstalled the wad and reinstalled etc, checked IOS configuration etc, still nothing....

Wanna know what the problem was? The Wiimote......I disconnected the Hard Drive, then went to the channel, obviously it comes up waiting for usb device, plugged it in, bingo......loading, usb loader gui came up, all my games are there, except my Wiimote had turned itself off....tried reconnecting......nothing, tried reconnecting a different one.....nothing.

Rebooted the wii, connected a different Wiimote to the original, went to the channel and boom, straight up and loaded a game.

I would like to consider myself far from a newbie at this.......but maybe this one will shut me up!!!

Anyone any ideas? PS I still cant connect that Wiimote again, strange how that would effect the USB loader???