Results 1 to 7 of 7

Thread: Help Please..

  1. #1

    Angry Help Please..

    Hey All, im having what i hope is a little issue. i was in the process off soft modding my wii ( http://www.wiihacks.com/recommended-...d-any-wii.html ) when my homebrew channel turned upside down. completed steps 3 thru 5 like that including updating ios60 before updating


    after finishing the softmod i downloaded a wad from a thread that was suppose to fix the issue and now my homebrew channel wont load up (screen goes black), neo gamma wont load either.im not sure if a backup loaded before but it doesnt now. originals do work from disc channel. not sure on downgrading or reinstalling because the wii freezes when i try to load it from options menu

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    Quote Originally Posted by homerjay123 View Post
    Hey All, im having what i hope is a little issue. i was in the process off soft modding my wii ( http://www.wiihacks.com/recommended-...d-any-wii.html ) when my homebrew channel turned upside down. completed steps 3 thru 5 like that including updating ios60 before updating


    after finishing the softmod i downloaded a wad from a thread that was suppose to fix the issue and now my homebrew channel wont load up (screen goes black), neo gamma wont load either.im not sure if a backup loaded before but it doesnt now. originals do work from disc channel. not sure on downgrading or reinstalling because the wii freezes when i try to load it from options menu
    Did you install ios36-v1040?

    What thread did you follow?

    All you need to do was reinstall hbc.

    Try to run these, by banner bombing them. Extract them to a formated sd-card.

    CB2_BB_Wad-Manager-1.4.zip
    CB2_BB_Dop-IOS_MOD_v9.zip
    BB_Bootmii_Booter.zip
    CB2_BB_SignCheck.zip

    Let me know if any of them run.

    Did you install preloader?
    Is bootmii installed as boot2 or ios?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    Quote Originally Posted by mauifrog View Post
    Did you install ios36-v1040?

    What thread did you follow?

    All you need to do was reinstall hbc.

    Try to run these, by banner bombing them. Extract them to a formated sd-card.

    CB2_BB_Wad-Manager-1.4.zip
    CB2_BB_Dop-IOS_MOD_v9.zip
    BB_Bootmii_Booter.zip
    CB2_BB_SignCheck.zip

    Let me know if any of them run.

    Did you install preloader?
    Is bootmii installed as boot2 or ios?
    not sure on the thread because i did a search but this is the wad that i installed "IOS34-64-v3087.wad".

    i doubt " ios36-v1040" was installed because i dont see it in any of the wad folders. priiloader was intalled at first but also in the process of fixing my homebrew channel i think i got rid of that, had followed another thread that explained how to run wad manager through priiloader, thinking it was the system menu that was messed up i ran another installation of ios60-patched and systemmenu4.1u-449. i remember the thread saying reinstall priiloader after but when i did it gave me some error ticket so i just exited. now no prii loader.

    bootmii ios , didnt backup nand because sd card is too small

    feeling . will try the bannerbomb thank you

    edit: should i extract them all to the sd at once or try one at a time? im getting asked to replace boot.dol of diff sizes when i extract them all to the card
    Last edited by homerjay123; 12-21-2009 at 09:52 AM.

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    Quote Originally Posted by homerjay123 View Post
    not sure on the thread because i did a search but this is the wad that i installed "IOS34-64-v3087.wad".

    i doubt " ios36-v1040" was installed because i dont see it in any of the wad folders. priiloader was intalled at first but also in the process of fixing my homebrew channel i think i got rid of that, had followed another thread that explained how to run wad manager through priiloader, thinking it was the system menu that was messed up i ran another installation of ios60-patched and systemmenu4.1u-449. i remember the thread saying reinstall priiloader after but when i did it gave me some error ticket so i just exited. now no prii loader.

    bootmii ios , didnt backup nand because sd card is too small

    feeling . will try the bannerbomb thank you

    edit: should i extract them all to the sd at once or try one at a time? im getting asked to replace boot.dol of diff sizes when i extract them all to the card
    One at a time. If you have your own bootmii folder, replace the one on bootmii booter with you own if it fails to load. When did you install IOS34-64-v3087.wad, before or after all the other stuff. What was the last thing you did.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #5
    Quote Originally Posted by mauifrog View Post
    One at a time. If you have your own bootmii folder, replace the one on bootmii booter with you own if it fails to load. When did you install IOS34-64-v3087.wad, before or after all the other stuff. What was the last thing you did.
    IOS34-64-v3087 was installed after the whole soft mod process, but before i tried to REinstall the ios60 and system menu, system menu is the last thing i installed.

    BB_Bootmii_Booter - when ran from disk management the wii freezes , if ran from the sd card icon i get "neither /boot.dol nor boot.elf could be found"

    CB2_BB_Wad-Manager-1.4 - when ran from disk management loads up to black screen , if ran from sd card icon the wii freezes

    CB2_BB_SignCheck - when ran from disk management wii froze , from sd card it ran

    *using ios60 (rev6174)
    *region usa
    *hollywood versio ox21

    *found 18 ios on this console

    *analyzed ios250,ios249
    truncha bug - enabled
    flash access - disabled
    boot2 access - disabled
    usb 2.0 ios tree - enabled

    *ios 60,55,53,50,38,37
    everything disabled , program freezes after ios37

    CB2_BB_Dop-IOS_MOD_v9 - ran from the disk management screen , didnt press "A" to continue because i dont know where to go from there.

  6. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    Run dop ios mod again, use ios249. Install ios36 with trucha and es-identify, using A to install the new version.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #7
    Quote Originally Posted by mauifrog View Post
    Run dop ios mod again, use ios249. Install ios36 with trucha and es-identify, using A to install the new version.
    thank you so much. back running again , with homebrew and priiloader installed once more.

    where did i go wrong in my process though?
    Last edited by homerjay123; 12-22-2009 at 04:19 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •