Results 1 to 8 of 8

Thread: Program will ask to upgrade but doesnt work :(

  1. #1
    Junior Member
    Join Date
    Jan 2008
    Posts
    63
    Thanks
    3
    Thanked 3 Times in 1 Post

    Program will ask to upgrade but doesnt work :(

    Whether it be the SNES emulator or anything for that matter, when it asks to upgrade, it will download and unzip it but says failed to install. Any ideas?

  2. #2
    Retired WiiHacks Staff
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,302
    Thanks
    2,249
    Thanked 2,596 Times in 2,026 Posts
    This happened to me on the apps i put on the sd card, but the ones i installed from homebrew channel updated fine. Just use the homebrew channel and it will have the latest versions if you want them.

  3. #3
    Junior Member
    Join Date
    Jan 2008
    Posts
    63
    Thanks
    3
    Thanked 3 Times in 1 Post
    Tried that. My homebrew is still at 1.05

    It keeps asking me to upgrade so i say yes. it downloads and unzips and it says it installs but when i go back into HB, its still at 1.05

  4. #4
    Retired WiiHacks Staff
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,302
    Thanks
    2,249
    Thanked 2,596 Times in 2,026 Posts
    So it actually takes you to the hackmi installer. Then you cursor up to install homebrew. It says success, but it is still 1.05?

  5. #5
    Junior Member
    Join Date
    Jan 2008
    Posts
    63
    Thanks
    3
    Thanked 3 Times in 1 Post
    K so when it asks to upgrade, then download, i have to go back into the hackmii installer and re-install it? Is that why it keeps asking me?

    Does the same thing go with the nes and snes emulators?

  6. #6
    Retired WiiHacks Staff
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,302
    Thanks
    2,249
    Thanked 2,596 Times in 2,026 Posts
    It won't ask. After you click ok to install the new version of homebrew channel, it will show a download bar and then take you straight to the hackmi installer.

  7. #7
    Junior Member
    Join Date
    Jan 2008
    Posts
    63
    Thanks
    3
    Thanked 3 Times in 1 Post
    Then there will be version 1.06 right in front of me?

    K im turning it on right now and get this fixed!

    So what about the nes and snes emulators that always ask to be updated but wont?

  8. #8
    Junior Member
    Join Date
    Jan 2008
    Posts
    63
    Thanks
    3
    Thanked 3 Times in 1 Post
    Anyone? Bueller?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •