Results 1 to 5 of 5

Thread: Priiloader Help!

  1. #1

    Priiloader Help!

    After I loaded priiloader using dogeggs how-to and tryed to load the hacks. it says that their arent any hacks available for the system menu version i have.

    Is this because I need to install the newest version pro vided in the hbc first?!?

  2. #2
    I too am having this problem.

    v4.1e using Guide on here went OK, but no hacks.

    hacks.ini file is present and has content.

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    i think im gonna make a tutorial for this....

    this means that the hacks.ini is corrupted on the SD card....

    palad1n: what sys ver does it say in preloader?

    crielstar: what sys ver does it say in preloader?


  4. #4
    Hi,

    v0.2 prii loader - just updated from 0.1

    Found that the hacks.ini file has v481 not v450 as needed for my 4.1e FW.

    Replaced with correct format from Wiki and working now.

    Thanks

  5. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Quote Originally Posted by palad1n View Post
    Hi,

    v0.2 prii loader - just updated from 0.1

    Found that the hacks.ini file has v481 not v450 as needed for my 4.1e FW.

    Replaced with correct format from Wiki and working now.

    Thanks
    Great... i was going to basically do the same thing for you but you figured it out....


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •